system restore (win 7) failed

Discussion in 'backup, imaging & disk mgmt' started by chrome_sturmen, Jun 7, 2014.

Thread Status:
Not open for further replies.
  1. chrome_sturmen

    chrome_sturmen Registered Member

    Joined:
    Apr 29, 2006
    Posts:
    785
    Location:
    Sverige
    just for an experiment, I created a restore point - then I created a new notepad document and dropped it into the c: drive. I then uninstalled my firewall, then my browser. next, I opened system restore and chose to restore to the point I'd created just before doing these things. Windows restarted, went through the restore process, reboot and got a success message "windows has restored properly" or some such. so I open my firewall, and it's just a blank window, I open my browser and it says cannot start, corrupted. I checked the c: drive, and the notepad doc was still there lol.. indeed windows did not restore properly.

    I've read decent things about this feature so I'm somewhat surprised, anyone have any thoughts? No, I don't have any security or a/v running.
    thanks *puppy*
     
  2. trott3r

    trott3r Registered Member

    Joined:
    Jan 21, 2010
    Posts:
    829
    Location:
    UK
    System restore just looks after windows.
    The rest like your browser are ignored and so not backed up
     
  3. chrome_sturmen

    chrome_sturmen Registered Member

    Joined:
    Apr 29, 2006
    Posts:
    785
    Location:
    Sverige
    ah, I see now then - thanks for the reply. I guess it could be used as an additional layer
     
Loading...
Thread Status:
Not open for further replies.