system restore question

Discussion in 'other software & services' started by stapp, Sep 7, 2007.

Thread Status:
Not open for further replies.
  1. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,307
    Location:
    England
    I turned off system restore on all drives using the sys restore tab in "my computer" properties. (I use FD-ISR)

    In services.msc however it is set as automatic although it says there that the service is stopped and to press start if I want it going again.

    Should I set it to disabled in services?

    I came across this query after downloading autoruns and seeing sys restore was ticked in services there.
     
  2. 19monty64

    19monty64 Registered Member

    Joined:
    Apr 10, 2006
    Posts:
    1,302
    Location:
    Nunya, BZ
  3. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,054
    Unless it's causing you a problem, I'd leave it alone. The old "don't fix what isn't broke"

    Pete
     
  4. 19monty64

    19monty64 Registered Member

    Joined:
    Apr 10, 2006
    Posts:
    1,302
    Location:
    Nunya, BZ
    I'd say it's safe either way. Personally, I leave it on.
     
  5. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,307
    Location:
    England
    I just don't understand how when I have it turned off for all drives it is showing as being on in autoruns.

    Anyway thank you for the replies:)
     
Loading...
Thread Status:
Not open for further replies.