System locked after using anti-spyware

Discussion in 'ewido anti-spyware forum' started by jazz49, Dec 8, 2006.

Thread Status:
Not open for further replies.
  1. jazz49

    jazz49 Registered Member

    Dec 1, 2006
    I used avg antispyware to delete a surprising amount of spyware that was not detected by other prog.,
    however after running avg antispy, when I try rebooting it stops (locks up) after loading agp440.sys
    I have tried it in all boot forms( safe, last good etc. )
    It stops always at agp440.sys this file is the same size as on another comp.
    I tried a reinstall but can not due to lack of space. I do not want to reformat drive and lose all info including books.
    I was able to verify file size using knoppix and can read all files so hd is ok.
    It may be the file that normally loads after agp440.sys but I do not know what it is so can not check.
    Any help would be appreciated
  2. Bubba

    Bubba Updates Team

    Apr 15, 2002
    We'll bring this thread to a close and ask that you do not start duplicate threads when you have an ongoing thread of the same subject matter.

    Perhaps you can add some additional info to your ongoing thread or simply add an appropriate bump post to that thread since it has been a few days since the thread was started without support feedback.

    Continue here---> agp440.sys lock comp?

Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.