Sygate Personal Firewall : Problem ?

Discussion in 'other firewalls' started by vkidv, Oct 10, 2003.

Thread Status:
Not open for further replies.
  1. vkidv

    vkidv Registered Member

    Joined:
    Oct 6, 2003
    Posts:
    62
    Hello,

    I have some problems opening Spygate Personal Firewall 4.0 (?)

    When i open it, The regristration window comes up, And then when i go to type somthing into it....It closes.. :doubt: :eek:

    Its kind of weird, But i think its my computer:-

    Windows XP Service Pack 1
    1. somthing GHZ
    128 mb ram....(bah)
    30 gb

    :s

    Please help.
     
  2. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
    Hi vkidv, and welcome to Wilders

    It looks like you are using an older version of Sygate (paid..? or free version?). The most recent version is v. 5.1 build 1615s. That may be the reason you are not able to "register" Sygate, if that is what you are trying to do.

    You can get the new build here:
    http://soho.sygate.com/free/default.php

    You may want to post what is happening at their forum:
    http://forums.sygate.com/vb/

    There are links there in the KnowledgeBase forum (at the above link) that will give you instructions on the clean uninstall of the older version. Note: It is not recommended to install the newer version overtop the older versions.

    snap

    edited to add - i also use Sygate Personal Firewall, free version 5.1 build 1615 on Win98se, WinME and XP-Home sp1, and i had found that using the older version 4 did not work well with some applications...so it is a good thing to stay up-to-date with the new releases when it comes to firewalls. :)
     
Loading...
Thread Status:
Not open for further replies.