Switch from dial-up to WiFi, Thunderbird won't connect

Discussion in 'other firewalls' started by Bernadine, Oct 21, 2009.

Thread Status:
Not open for further replies.
  1. Bernadine

    Bernadine Registered Member

    Joined:
    Oct 20, 2009
    Posts:
    4
    Hi,

    I am switching from dial-up to WiFi in my apartment complex. Thunderbird works fine with dial-up, but won't connect with WiFi. WiFi connection is OK, Firefox works. I do have gmail, but I want to use Thunderbird with it.

    I think there must be some settings in Thunderbird that need to be changed, but I don't know what or where they would be. I contacted the Mozilla Thunderbird forum, but they don't seem to answer questions. When I submitted my question, there was a link to another similar question, which seemed clear to me, but the answer was strange. I searched through 28 pages of answers, but couldn't find any real reply to that question, which was originally submitted 4 months ago. I have little hope they will answer my query.

    Could you please help me, and use simple pain English because I get confused easily. :doubt:

    Thanks,

    Bernadine
     
  2. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    Hi Bernadine,

    Can you check by making the connection wired (place a cable from the PC network card to the modem/router) to see if that works.



    - Stem
     
  3. Bernadine

    Bernadine Registered Member

    Joined:
    Oct 20, 2009
    Posts:
    4
    Hi Stem,

    The router is in a storage closet somewhere in the apartment complex, and I have no access to it. I thought I saw somewhere that the settings in Thunderbird have to be changed to recognize the different internet access. But I don't know where I saw that or how to do it.

    I wish the forum at Thunderbird would answer, but that doesn't seem likely now.

    Thanks,

    Bernadine
     
  4. Basic

    Basic Registered Member

    Joined:
    Jul 19, 2004
    Posts:
    102
  5. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    I have Thunderbird setup (but not on Wifi). The only network settings are for if you are using a proxy.

    Have a look at the link posted by Basic above and check that your e-mail settings are correct. If that does not help, we will need to look at what firewall you have installed and see if that is blocking connections.


    - Stem
     
  6. Bernadine

    Bernadine Registered Member

    Joined:
    Oct 20, 2009
    Posts:
    4
    I have the accounts set up in Thunderbird as I need them. They work fine with dial-up, there is no other differences between the dial-up and the WiFi except that Thunderbird does not know to look for WiFi instead of the dial-up connection. I don't know how to make Thunderbird look for WiFi instead of dial-up. Can anyone help me change what Thunderbird looks for when it want to connect to get/send mail?

    Thank you,

    Bernadine
     
  7. Shelty

    Shelty Registered Member

    Joined:
    Oct 28, 2007
    Posts:
    41
    Try under Tools>Options>Advanced>Network & Disk Space. Click the connection button. Check "Direct connection to internet"

    Edit: What AV are you using? Some of them use a proxy that might need to be entered.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.