svchost ask to allow incoming connection on every reboot/

Discussion in 'ESET Smart Security' started by BeLGaRaTh67, Jan 27, 2009.

Thread Status:
Not open for further replies.
  1. BeLGaRaTh67

    BeLGaRaTh67 Registered Member

    Joined:
    Aug 16, 2007
    Posts:
    14
    As per title, I am having an issue where I keep getting a red pop up from ESS stating that

    The app is svchost (Host Process for Windows Services) and it is always port 123 (ntp) from 207.46.197.32

    I always block it, but I am wondering if I should let it connect or just permanently block it?

    Any ideas?

    http://cid-94c35735288394b3.skydrive.live.com/self.aspx/Public/WTF.jpg
     
  2. kennethtb

    kennethtb Registered Member

    Joined:
    May 31, 2008
    Posts:
    27
    Location:
    spain
    Hi I get this problem also... never quite sure what to do (allow or block) as the warning is in red.. can someone answer please
     
  3. CrunchieBite

    CrunchieBite Guest

    207.46.197.32 is registered to Microsoft Corp and port 123 is (as the pop-up states) the ntp port used for network time protocol. I would bet money on it just being your PC connecting to the Internet to synchronrize it's clock.

    ~ M
     
  4. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
    Hello BeLGaRaTh67,

    The info provided is not enough to tell if it is malicious or not. Checking the box in the Allow/Deny and selecting either option will set that as your permanent selection.

    Thank you,
    Richard
     
  5. BeLGaRaTh67

    BeLGaRaTh67 Registered Member

    Joined:
    Aug 16, 2007
    Posts:
    14
    Thanks, for the info

    With regard to CrunchieBite's post above, would you say it is safe? You havent really confirmed what to do, just basically say pick one and make it permanent. I was asking whether it was safe or not to allow it?
     
  6. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,751
    Location:
    Texas
    I would go to the control panel and turn off Internet time under date and time. Restart and see if you get a popup. If not, you know your computer is trying to synchronize with the Microsoft time server.
     
  7. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
    That is correct, Windows is trying to synchronize its' clock with Microsoft. It is okay to allow.
     
  8. BeLGaRaTh67

    BeLGaRaTh67 Registered Member

    Joined:
    Aug 16, 2007
    Posts:
    14
    Well I tried what was suggested, turned off the auto update of time thing and rebooted. No request. Turned it back on, rebooted and it was back.

    I have now allowed it permanently. Strange thing is it has only started happening lately and I have never enabled that update option :(

    Thanks for the help.
     
Thread Status:
Not open for further replies.