svchost 100% CPU et démarrage lns

Discussion in 'LnS French Forum' started by r11bordo, Jan 19, 2005.

Thread Status:
Not open for further replies.
  1. r11bordo

    r11bordo Registered Member

    Joined:
    Jan 19, 2005
    Posts:
    9
    Bonjour,

    Au démarrage de ma session sous Windows 2000, le service d'appel de procédure distante RPC (svchost -k rpcss) semble démarrer avant le service lns (LnSSvc.exe).
    Pour certains démarrages, la consommation CPU du svchost.exe est de 100% et des connexions internets sont établies alors que ce process devrait être bloqué par le filtrage logiciel de lns.

    Le service d'appel de procédure distante est-il nécessaire pour la connexion internet ? (pas de problème de navigation lors du filtrage par lns)

    Faut-il ajouter une nouvelle règle ? (je suis en Free dégroupé et j'utilise le jeu de règles évolué)

    Mon problème est-il lié au client DNS ? (que j'ai désactivé suite à la lecture d'autres posts sur ce forum)
     
  2. Sacles

    Sacles Registered Member

    Joined:
    Dec 8, 2004
    Posts:
    372
    Location:
    Belgique
    Bonjour, ou bonsoir

    Le service Appel de procédure distante (RPC) ne peut pas être arrêté ou désactivé. La désactivation du service d'appel de procédure distante entraîne le non-chargement du système d'exploitation.

    Ce service doit être impérativement en Automatique pour assurer le bon fonctionnement de tous les services. Si tu le mets sur désactivé, tu ne pourras plus revenir en arrière et tu seras obligé de réinstaller ton OS.
     
    Last edited: Jan 19, 2005
  3. Sacles

    Sacles Registered Member

    Joined:
    Dec 8, 2004
    Posts:
    372
    Location:
    Belgique
  4. r11bordo

    r11bordo Registered Member

    Joined:
    Jan 19, 2005
    Posts:
    9
    Merci pour la réponse.

    Je n'ai pas désactivé le service d'appel de procédure distante RPC, je seulement bloqué l'accès à internet à svchost.exe dans le filtrage logiciel de lns.
    Par contre, j'ai désactivé le service client DNS, ce qui a provoqué le filtrage logiciel de lns sur lui même. Je pense que lns a tenté d'accéder au net pour une résolution de nom alors qu'au préalable, il passait par le client DNS ...o_O
     
  5. r11bordo

    r11bordo Registered Member

    Joined:
    Jan 19, 2005
    Posts:
    9
    Pour ceux que cela pourrait intéresser, ce probleme de consommation CPU à 100% est résolu ... 4 mois après.
    Suite à un crash disque, j'ai réinstallé w2k sp4 mais en oubliant de faire une mise à jour sécurité de Windows. Les failles de sécurité étant réparées, je n'ai plus de problèmes ....
     
Thread Status:
Not open for further replies.