Surf impossible!!!

Discussion in 'LnS French Forum' started by Julien, Jan 15, 2004.

Thread Status:
Not open for further replies.
  1. Julien

    Julien Guest

    Bonjour,
    je vient d'installer Lns 2.05b1 au dessus de 2.04
    et je n'arrive pas a surfer!!!

    J'ai le jeu de règles evolué et j'ai autoriser bien sur iexplorer et svhost
     
  2. noiselab23

    noiselab23 Guest

    Bizarre !!!
    J'ai le même problème.
    Internet Explorer est autorisé à sortir, mais dés que je le lance il n'arrive pas à se connecter et à afficher la page, il faut décocher la case filtrage logiciel pour que cela fonctionne.
     
  3. Julien

    Julien Guest

    g donc desactivé qqregle et la ça fonctionne.
    mais je ne pense pas que je filtre grand chose maintenant.

    g du enlever toute les regles qui "bloque le reste" ainsi que "tout le reste"

    Avez vous une idée? je suis preneur.

    Ps : comment ajouter une image sur un message car g un screen de mes regles et je sais pas le joindre ça me met "img /img"
     
  4. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    Pour attacher quelquechose, c'est obligatoir de registrer comme un membre. Quand votre image reside dans une autre server, on peut user un image tag: [*img]http://...url[*/img] (l'asterix on peut oublier ;) )

    cordialement,

    paul
     
  5. Julien

    Julien Registered Member

    Joined:
    Jan 15, 2004
    Posts:
    20
    Voici le screen des regles que je suis obligé de désactivé pour pouvoir surfer.

    Que faireo_O
     

    Attached Files:

  6. noiselab23

    noiselab23 Guest

    Tu as un anti virus qui tourne sur ton pc ?
     
  7. Julien

    Julien Registered Member

    Joined:
    Jan 15, 2004
    Posts:
    20
    Non je n'ai pas d'antivirus, il n'y a que Lns

    Ma config : P4 2ghz Modem bewan usb
    connection adsl tele2.

    tjrs pas de soluceo_O

    Je vous attend ;-)
     
  8. kamui

    kamui Registered Member

    Joined:
    Aug 19, 2003
    Posts:
    218
    Location:
    France
    virer les régles évolués et install ce de phantom rules 5 , peros j'ai tele2 adsl sa marche du tonnerre pour la mule et azureus avec lns 2.05b + Phantom 5 Master Rules :cool:

    ++
     
  9. JPC

    JPC Guest

    Bonjour,
    je viens d'installer LooknStop 2.5 pour le tester ainsi que les phantom 5 rules.
    J'ai suivi les indications pour le paramétrage.
    Cependant, comme IE6 bloquait sur l'affichage des pages, j'ai désactivé successivement, en me m'appauyant sur le journal, les règles :
    + TCP Block MF Flag
    + TCP Block Fragments
    + NULL Stealth Scan
    Block All other Packets
    Depuis, l'affichage des pages est fluides mais je ne mesure pas si les règles que j'ai du désactiver posent problème en terme de sécurité.
    De plus, pour télécharger les MAJ avec KAV, j'ai du désactiver la règle :
    + TCO Block incoming connections
    La aussi, quel impact ?
    Si quelqu'un peut m'aider, merci.
     
  10. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Essayez la règle suivante:
    http://www.looknstop.com/Fr/rules/rules.htm#ClubInternet

    Frédéric
     
  11. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Ca ce n'est pas trop grave. Mon post précédent vise justement à autoriser les paquets fragmentés donc en important la règle ça devrait marcher.
    C'est c'est un peu génant pour être complètement invisible. C'est vraiment curieux que cette règle doive être désactivée.
    C'est là c'est très gênant, il y a un problème de configuration plus grave si ça persister.
    Ca c'est normal, sans doute que KAV veut se connecter avec un port particulier en connexion entrante, il faut trouver le n° de ce port et l'autoriser en connexion entrante, de manière à conserver la règle pour les autres port.
    Associer aussi KAV à la nouvelle règle ce qui permet de n'ouvrir le port que quand cette appli en a besoin.
     
  12. JPC

    JPC Guest

    J'ai appliqué la règle pour club internet et j'ai pu réactiverr les règles :
    + TCP Block Fragments
    + NULL Stealth Scan
    Block All other Packets
    Par contre j'ai du maintenir désactivé la règle + TCP Block MF Flag pour avoir un affichage des pages web fluide.
    Concernant + TCp Block incoming connections, pour pouvoir le réactiver, j'ai comme indiqué ouvert des ports pour KAV mais comme le port change à chaque maj, j'ai du ouvrir une plage 1000-2000.
    Tout fonctionne trés bien.
    Mon problème maintenant concerne le réseau local : 2 PC reliés via un switch. J'ai configuré
    looknstop sur les 2 pc via la règle autoriser l'autre pc en indiquant l'adresse ethernet.
    Cependant, les 2 pc ne se voient pas. Pour que cela marche, je dois désactiver Looknstop, établir la connexion entre les 2 pc (en ouvrant pour chacun un dossier). Je peux ensuite activer Looknstop et le réseau fonctionne, j'usqu'à la prochaine reconnexion.
    Sinon, votre produit est trés bien et votre forum remarquable.
    Si je peux solurionner ce problème de réseau, j'acquièrerai 2 licences.
     
  13. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Oui c'est normal.
    Est-ce vraiment le port Dest (sens Internet=>PC) qui change à chaque fois ?
    Est-ce que vous avez bien entré l'adresse MAC de la carte éthernet de l'autre PC ?
    Avez-vous essayé de désactiver Look 'n' Stop sur un seul des 2 postes (juste pour isoler le problème) ?
    Enfin, y a t-il des alertes dans le journal quand vous tentez la connexion et que ça ne marche pas ? sur l'un des PC, sur les 2 ?

    Merci d'avance pour les réponses.

    Frédéric
     
  14. jpc

    jpc Guest

    Concernant le port pour les maj, cela concerne 2 aplications KAV et anti-trojan shield (licences régulières)
    J'ai effectué plusieurs maj et observé dans le journal l"application de ma règle.
    Lorsque j'examine les lignes du journal,
    je lis pour kav, en adresse source "downloads.eu1.karpersky-" et selon la ligne,
    en port source ou port destination "1971" "1973" "1982" "1983"
    en port source ou destination "www-http"
    de même pour anti-trojan shield,
    adresse source "75-suivi.dev.net" et selon la ligne,
    en port source ou port destination "1961" "1966" "1980" "1975"
    en port source ou destination "www-http"
    En général, pour une maj, j'ai x lignes avec 2 ports (ex : 1971 puis 1973)
    Sinon, je m'aperçois que j'ai mal lié la règle à l'application. J'ai utilisé le bouton applications et ajouté l'application dans la liste "la règle s'active dés que l'une des applications suivantes ..." de ce fait, lorsque je lance un maj via kav par exemple, j'ai constaté que toute application pouvait à cette occasion bénéficier de l'ouverture des ports. Il y a sans doute un autre moyen plus sécuritaire pour lier une règle à une application.

    Concernant le réseau local, j'ai bien indiqué pour chaque pc l'adresse ethernet de l'autre pc.
    Lorsque je demande à lire un dossier partagé de l'autre pc, Windows m'indique que le chemin n'a pu être trouvé. Si je désactive Looknstop puis je relance après avoir ouvert le dossier partagé, cela marche ensuite, jusqu'au prochain démarrage de Windows.
    J'investigue pour vous donner les éléments plus précis que vous m'avez demandé.
    Merci pour l'attention que vous accordez à mon problème.
     
  15. kamui

    kamui Registered Member

    Joined:
    Aug 19, 2003
    Posts:
    218
    Location:
    France
    pour le pb de juliens je pense que c'est un pb de DNS , dans phantom rules 5 , sur la régles DNS Allowed 1.

    mets ces deux serveur dns pour télé2

    212.151.136.242
    130.244.127.162

    @++

    @Frederic

    La regles club internet pour Télé 2 je pense pas qu'elle soit utile avec tele2 :rolleyes: car je ne l' utilise pas et sa marche du tonnerre , mais avec télé2 faut juste changer les DNS et autoriser le svchost.exe à sortir vers le net et sa roxxxxxxx
     
  16. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Ce qu'il faudrait savoir c'est le sens des paquets vis à vis du 80 en source ou dest.
    Logiquement c'est votre PC qui devrait se connecter sur le site distant en utilisant le port 80 et donc le port 80 doit être en dest pour le sens PC=>Internet et en source pour le sens Internet=>PC.
    Le cas non logique serait l'inverse (port 80 en source pour le sens PC=>Internet) car cela voudrait dire que c'est le site qui cherche à se connecter sur votre PC.

    Si on est bien dans le 1er cas alors la règle habituelle "TCP: Autoriser les services standards" devrait autoriser les paquets sans problème sans règle additionnelle. Cette règle est-elle toujours présente ? l'avez-vous modifiée (en ajoutant Iexplore comme application par exemple) ?

    Si on est dans le 2ème cas, alors il faut créer une règle qui autorise l'extèrieur à venir se connecter sur le port 80.

    Si on est dans le 1er cas, en fait la règle additionnelle ne sera pas nécessaire.

    Si on est dans le 2ème cas, il n'y a pas de problème de sécurité car au plus une application peut être en mode serveur sur un port donné (80 en l'occurence).
     
  17. jpc

    jpc Guest

    Bien en fait, m'appuyant sur votre remarque concernant la règle "TCP: Autoriser les services standards", je suis reparti du jeu de règles évoluées (auparavant je m'appuyais sur le phantom rules) et j'ai rajouté la règle pour club internet. De ce fait, la navigation web fonctionne trés bien et les maj de KAV et Anti-trojan shield fonctionnent. Un bon point de réglé. IL me reste à trouver comment passer mes ports de closed à stealthed.

    Pour mon problème de réseau local, je pense que cela doit à lié au paramétrage du réseau avec Windows. Je passe par un switch et l'adresse physique que je récupère sous ipconfig et dans le journal n'est pas celle indiquée pour l'interface réseau cochée dans looknstop.
    J'ai donc modifié ces adresses, cela a l'air d'aller mieux mais il reste un pc pour lequel looknstop empèche le réseau d'être vu sous windows et pour lequel je dois arréter looknstop pour cela et ensuite le relancer. Pour l'autre pc c'est ok.
     
  18. jpc

    jpc Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    45
    Location:
    France
    J'ai résolu mon problème de réseau local en balayant l'ensemble du forum et en applicant la règle que vous fournissiez suite à un problème équivalent de nico le 11/10/03. Depuis tout fonctionne parfaitement. :D
    Quand je vois la richesse de ce forum et comment la plupart des problèmes évoqués aujourd'hui y ont déjà trouvé précédement une solution, je regrette que la FAQ et la liste des règles fournies sur le site de Looknstop n'en soient pas la synthèse.
    Je vais cependant de ce pas commander mes 2 licences.
    Question : seront elles bien compatibles avec la future version 2.05 finale ? :
     
  19. Julien

    Julien Registered Member

    Joined:
    Jan 15, 2004
    Posts:
    20
    Bonjour

    ça y es ça fonctionne!!!

    mon pb de surf impossible est résolu grace a vous!!!

    Explication : j'utilise le jeu de regle evolué et j'ai importer la regle pour clubinternet adsl. (alors que je suis chez tele2!!)
    Ensuite il fo juste desactivé la regle "tcp bloque mf flag"
    et la le surf est super fluide!!

    g testé lns sur http://check.sdv.fr/ et la sécurité est excellente

    Merci a vous, vive l'entraide

    Cordialement, julien.
     
Thread Status:
Not open for further replies.