Support?

Discussion in 'Acronis True Image Product Line' started by FulcoS, Jul 30, 2009.

Thread Status:
Not open for further replies.
  1. FulcoS

    FulcoS Registered Member

    Joined:
    Jul 24, 2009
    Posts:
    13
    It is six days ago, I contacted Acronis Support by filing out a Web-Form.
    They still haven't made contact.
    Fulco


    Uninstalled "Acronis Backup & Recovery Advanced Server SBS Edition" (SBS 2008 SP1):
    (1) All but one vss writers missing (only "MS Software Shadow Copy provider 1.0" vssadmin list providers) (SBS Backup
    fails!)
    (2) Network configuration destroyed: both NIC (WAN=public internet; LAN=intranet) are missing from "Manage Network
    connections", cards are running fine under "Device Manager". NIC are not visible; can't configure "Routing and Remote
    Access": no Interfaces (so no routing, Client can't access internet)
    Tried:
    -(no errors were given during installation and un-installation!)
    -Reinstall NICS.
    -Used netsh to get some network functionality back.
    -AcronisCleanup and article on the net to cleanup registry
    -HKey_Local_Machine\SYSTEM\CurrentControlSet\Control\BackupRestore DWORD UseMicrosoftProvider=1
    -MS kb 940184 about fixing vss writer problems
    Server is now unusable!
     
  2. FulcoS

    FulcoS Registered Member

    Joined:
    Jul 24, 2009
    Posts:
    13
    SEVEN days without any Support!
     
  3. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    If they Support staff person that reads you request doesn't know the answer, then your request gets the three drawer method -- every now and then it get moved to another drawer but never actualllly gets any action. Your better bet is to contact chat (acceptance or rejection can be identified immediately) and also to post here the support number so Acronis can see what kinds of monkeyshines the Support employees might be up to. The Number you should have gotten in email when you sent in your request. If you didn't get an email saying, in effect, "Someone will reply eventually" then they might not have even gotten your email -- in which case you have to start over again.
     
  4. DwnNdrty

    DwnNdrty Registered Member

    Joined:
    Mar 28, 2007
    Posts:
    3,335
    Location:
    Florida - USA
    Some users wait for weeks!
     
  5. FulcoS

    FulcoS Registered Member

    Joined:
    Jul 24, 2009
    Posts:
    13
    I reported the error on Fri 24/07/2009 09:58

    ~Private information removed per the Terms Of Service for using these forums.
     
    Last edited by a moderator: Aug 3, 2009
  6. FulcoS

    FulcoS Registered Member

    Joined:
    Jul 24, 2009
    Posts:
    13
    I now can't contact support at all (web-form). "We don’t have a valid registration of your trial product, see KB Article for details.".
    I download the software: July 17, 2009 12:44:39 PM GMT+02:00
     
  7. FulcoS

    FulcoS Registered Member

    Joined:
    Jul 24, 2009
    Posts:
    13
    I was finely contacted by Acronis:
    "Regarding the missing NICs: our developers are already aware of the issue and they're working on a fix."
    Support gave me a workaround.

    Restoring the 'Netman' Service solved the issue.


    Fulco
     
  8. FulcoS

    FulcoS Registered Member

    Joined:
    Jul 24, 2009
    Posts:
    13
    The issue is now solved.

    Our server was 12 days unusable, due to the Routing and Remote Access failure!!
    THIS IS UNACCEPTABLE.
    Especially because this was due a KNOWN BUG!!

    Fulco
     
Thread Status:
Not open for further replies.