Support for ESET Smart Security v3.0.672.0

Discussion in 'ESET Smart Security' started by steviegt, Dec 23, 2008.

Thread Status:
Not open for further replies.
  1. steviegt

    steviegt Registered Member

    Joined:
    Dec 23, 2008
    Posts:
    7
    I tried getting support thru the webform process with no responce. I have copied and pasted my issues below. When I 1st installed, I selected Strict Protection for my firewall. This then blocked all usage of the internet. I also have a WRT54G Linksys router. A new unnamed device was created and I got a message that said my password had been changed ob my router and I needed to update it. I had to go to the Linksys online router config in order to change my password. I have since set the firewall to Allow sharing so I can use the internet. The unnamed device shows as inactive, with its own IP address and a mac assress of all letters. Whats up with that?

    Original request for support:

    User wrote: Somehow since I've installed Smart Security, a new device shows up in my router config. as an unnamed device with a mac address of all F's. I have no way of removing this. Should I remove this? What is it and why was it created? What is the proper selection for my firewall? Strict or allow? I have a home network but I don't want anyone outside of the home network to connect in any way. Occasionally I have someone with a laptop come over and I want to be able to have them connect wirelessly to the internet and printer only.

    Also, my research prior to purchasing your software said that the initial antivirus scan would take apprx 30 minutes but any future scans would take 5-7 minutes because the software then only scans new files. Not files that have not changed since the last scan. Each scan I have done has taken 26-30 minutes. What needs to be enabled for the faster but still be an in-depth scan?

    Thanks for any help you have to offer,

    Steve

    ESET Smart Security v3.0.672.0
     
  2. steviegt

    steviegt Registered Member

    Joined:
    Dec 23, 2008
    Posts:
    7
    Just an FYI in case anyone else has the same questions. It took 2-3 days to get my first responce from ESET support. After that it was within 1 hour. They did not seem to want to answer all questions. I had to keep resunmitting to get answers 1 by 1.

    I never got an answer to why a new unnamed device shows up in my router config. I uninstalled and reinstalled ESET and the same thing happened again. I guess I'll have to settle with my own assumption that it is the firewall calling itself a device.

    I was advised to set my fiewall to Allow Sharing and set to Interactive mode. I already had that setup.

    As far as the long subsequent scan times I was advised tocreate a weekly scan (which I already had done) and set it up as an ondemand scan with the setting of SmartScan. (which I did not have configured correctly)

    I had also questioned why my application was not updating automatically updating? I advised I had ESET configured to automatically download and install new updates. The responce was to manually unistall, download the new update and install. They said the programmers would not release updates for automatic downloads because they could not take the chance of something going wrong with the new release. Wow, what did I get myself into? I was really excited about changing from McAfee to ESET. After reading alot of the posts and my own experiences with poor support I'm feeling a bit nervous.
     
  3. steviegt

    steviegt Registered Member

    Joined:
    Dec 23, 2008
    Posts:
    7
    Re: I Need Support for ESET Smart Security v3.0.672.0

    FYI....followup to smart scan scanning times. On my smart scan ondemand weekly scan it took over 46 minutes. This is longer than the indepth scan I originally had setup. Does anyone know how to get a scan setup that after the initial scan, subsequent scans will only scan updated or changed files since the last scan? I have Preserve Last Access timestamp selected for the scan properties. I don't know if this is what needs to be selected for that to work. The users manual is lacking to say the least.
     
  4. steviegt

    steviegt Registered Member

    Joined:
    Dec 23, 2008
    Posts:
    7
    I'm suprised I have had no responses especially since I have been critical about support. I truly hope this has been an isolated occurence. I really do like this product and intend to stick with it. I apologize if anyone was put back by my comments. I have since called tech support by phone and they have been extremely nice and very helpful. I am confident they will work with me on all of my issues to resolution. A sincere Thank You.
     
  5. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Don't forget what time of year it is? Support could be be very slow with minimum staff because of the holidays!
     
Thread Status:
Not open for further replies.