Support Acknowledgement Behaviour

Discussion in 'Acronis True Image Product Line' started by foghorne, Jun 1, 2006.

Thread Status:
Not open for further replies.
  1. foghorne

    foghorne Registered Member

    Joined:
    Sep 27, 2005
    Posts:
    1,389
    Location:
    Leeds, Great Britain
    I am in dialogue with Acronis regarding a failure to install TI v9 Home because the installation program was "interrupted".

    I have noticed today that when I reply to Acronis support, rather than getting an automated acknowledgenment email I get the email I have sent to them, sent back to me. Note that this is not a bounce, it is just as if Acronis have written the email to me. This is confirmed from the headers.

    Does anyone at Acronis know what is going on? How can I be confident that my replies are reaching you and have not just dropped into a bucket ?

    Thanks
    F
     
  2. foghorne

    foghorne Registered Member

    Joined:
    Sep 27, 2005
    Posts:
    1,389
    Location:
    Leeds, Great Britain
    Comments please Acronis - how do I know if my replies are reaching you.
    I have a problem still unresolved for over a week.
     
  3. foghorne

    foghorne Registered Member

    Joined:
    Sep 27, 2005
    Posts:
    1,389
    Location:
    Leeds, Great Britain
    As a followup, I have since had a reply on my issue so discussions are still continuing despite the strange behaviour of the automated acknowledgement system.

    F
     
  4. Tabvla

    Tabvla Registered Member

    Joined:
    Apr 21, 2006
    Posts:
    649
    Location:
    London, England
    Hi foghorne

    Apologies in advance if this is a stupid question but......

    Why don't you simply uninstall whatever was installed, download the latest build from the Acronis website and do a fresh intstall :)

    Or have I misunderstood something o_O
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello foghorne,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept our apologies for the delay with the response.

    Could you please let us know your Acronis request # which was sent to you in autoreply to your letter? We will find out how the reason of this acknowledgement system behavior.

    Thank you.
    --
    Kirill Omelchenko
     
  6. foghorne

    foghorne Registered Member

    Joined:
    Sep 27, 2005
    Posts:
    1,389
    Location:
    Leeds, Great Britain
    Hi Tabvla, thanks for your reply. I have done all that and more. The product will not install on my system.

    F
     
  7. foghorne

    foghorne Registered Member

    Joined:
    Sep 27, 2005
    Posts:
    1,389
    Location:
    Leeds, Great Britain
    Hi Kirill,
    the number is #586946. Still unresolved byt the way.

    Thanks
    F
     
  8. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello foghorne,

    Thank you for choosing Acronis Disk Backup Software.

    We are still working on your problem and will do our best in order to contact you with a possible workaround as soon as possible. We will highly appreciate if you wait for a few days more to let us complete the investigation. We are sorry for such a delay caused by our Developement Team being involved in the process.

    Thank you.
    --
    Tatyana Tsyngaeva
     
  9. Tabvla

    Tabvla Registered Member

    Joined:
    Apr 21, 2006
    Posts:
    649
    Location:
    London, England
    Hi foghorne, has this problem been resolved?

    If not have you done the following BEFORE trying to install TI9

    1. Physically disconnect from the Internet (pull the cable!!)
    2. Exit your AV software
    3. Stop your Firewall
    4. Stop all Spyware utilities (e.g. AdAware, Windows Defender, SpyBot.... etc)
    5. Stop all system monitoring utilities (e.g. WinPatrol, Advance Uninstaller...etc)
    6. Temporarily "Disable" all of the above in your Startup Programs
    7. Restart your system and make sure that none of the above start
    8. Login as Administrator
    9. Now install TI9 from the download .exe file
    10. Restart when prompted
    11. TI9 needs to complete its installation AFTER the Restart so DON'T turn any of the above utilities on as yet
    12. If TI9 completes its installation successfully then Restart again
    13. Re-enable all the above in your Startup Programs
    14. Restart (yeah I know ..... again!)
    15. Check that all your security software has restarted and is running
    16. Plug in the Internet or network cable
    17. Re-establish your connection through the Control Panel > Network Connections utility
     
Thread Status:
Not open for further replies.