superantispyware forum

Discussion in 'malware problems & news' started by boombastik, Nov 4, 2012.

Thread Status:
Not open for further replies.
  1. boombastik

    boombastik Registered Member

    Joined:
    Oct 7, 2010
    Posts:
    213
    Location:
    Greece
    hXtp://forums.superantispyware.com/

    My avast from yesterday blocks superantispyware forum with infection trojan redirection.
    Now network shield stops it url mal.
    From a thread in avast, it looks like their forums are compromised.
    Anyone can confirm or knows anything about it?
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
  3. twl845

    twl845 Registered Member

    Joined:
    Apr 12, 2005
    Posts:
    4,186
    Location:
    USA
    You could exclude SAS forum from your Avast if you know it's a safe url.
     
  4. ky331

    ky331 Registered Member

    Joined:
    Jun 25, 2008
    Posts:
    143
    As noted, the problem started on (or about) 2 November, and was quickly reported in the Avast forum.

    Avast has since issued several database updates, over the next two days, all of which still include the SAS-forum detection:
    121103-0
    121103-1
    121104-0

    I'm wondering if the slow response is related to this occurring over a weekend?

    As best as I'm aware, only avast and the related GDATA [which uses avast's database] are finding a problem... no other antivirus is objecting to the site. On that basis, we believe it's a F/P on avast's part. But to play it safe, until we get confirmation from avast, it would be prudent to temporarily avoid the SAS forum... or if there's a critical/imperative reason you absolutely have to go there, you should do so in a sandbox (e.g., Sandboxie).
     
  5. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,014
    Location:
    Ontario, Canada
    Webroot SecureAnywhere is Blocking it also.

    TH

    Capture04-11-2012-1.40.09 PM.jpg
     
  6. ky331

    ky331 Registered Member

    Joined:
    Jun 25, 2008
    Posts:
    143
    Webroot now blocking the SAS forum is ironic, as it seems avast has REMOVED its block!

    There's no new database --- it's still at 121104-0 --- but avast also offers "streaming updates" (unless a user has declined that option). I'm showing that I received a streaming update at 2:17 PM (USA - Eastern Standard Time)... and I can now access the SAS forums.
     
  7. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,014
    Location:
    Ontario, Canada
    I sent the URL to the Webroot Threat team to see if it's a FP or not?

    TH
     
  8. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,014
    Location:
    Ontario, Canada
    SAS forum not being Blocked by WSA anymore! ;)

    TH
     
  9. alan_b

    alan_b Registered Member

    Joined:
    Nov 13, 2008
    Posts:
    100
    Location:
    Lancashire, England
    That advice seems unwise and worse,
    UNLESS you have incontrovertible evidence that the SAS forum WILL NEVER be compromised in the future.
     
  10. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    Nobody knows the future but it doesn't seem like there was a compromise.
     
Thread Status:
Not open for further replies.