Super slow restores, USB, using rescue media? Build 4940!

Discussion in 'Acronis True Image Product Line' started by ralphieboy, Feb 18, 2007.

Thread Status:
Not open for further replies.
  1. ralphieboy

    ralphieboy Registered Member

    Sep 15, 2006
    To all,

    Thought I'd test out TIB Home v10.0 build 4940, since it's available. Did a backup after installing it, made some new rescue media (both Bart and Acronis') and tried a restore... uh oh, brace yourselves...

    Well, when I booted with the new Acronis Rescue Media and tried the restore, I let it run for about 3 hours. When I came back to check on it, only one little notch in the progress bar was showing !!!! No update on when it was expected to complete was given, but according to my napkin calculations (33 notches in the bar * 3 hours per notch) means my laptop would have been restored in FOUR DAYS!!!?!?!?!?!?!?!?

    Some info on my setup: I'm backing up an XP/SP2 laptop, about 40GB worth of data, to an external USB 2.0 drive, a Western Digital MyBook drive. The external USB drive is formatted as NTFS. The backups are done "hot" within Windows and work great, normally taking about 90 to back up 40-50 GB.

    Now, the Bart PE restores work fine, in fact it was very fast, restoring my drive in only 70 minutes. So I KNOW already that I have a workaround. (Thank GOD.)

    But why does restoring from the Rescue Media from a USB drive suck so bad? Is it that it's partitioned as NTFS? It seems that backing up to, and restoring from, a standard external USB drive is so common, that the Rescue Media in version 10.0 build 4940 should be able to handle it, don't you think?

    Even though Bart PE works, I would also like to have the Acronis Rescue Media disk also work, because, I have recommend and purchased TIB for several friends that I do I.T. support for, and if I need them to do a restore, I'd rather have them use Rescue Media disks, since it's more streamlined and "idiot-proof" than Bart PE.

    But dang, after all this time, the Rescue Media disks are still so unbelievably slow for restores that they are completely unusable.

    So.... Anyone know of any suggestions on how to make the Rescue Media disks actually WORK? And please, don't tell me to hit F11 and type in some arcane crypto-text. That would kind of destroy the whole streamlined-and-idiot-proof effect that I'm trying to achieve for my clients.

    Let's ask the question another way: Can ANYONE out there actually do a Rescue Media restore from an external USB drive, and have it NOT take forever? Did you have to do anything special? Are you using an NTFS formatted USB drive? In other words, what's the trick?

    Thanks for any help or suggestions. I don't expect much help here, because obviously Bart PE is a solid work-around. Just seems to suck that a big part of the product is effectively broken.

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello ralphieboy,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    Please note that Acronis True Image Bootable Rescue CD is Linux based and uses Linux drivers for getting access to all hardware devices. While BartPE-based bootable CD uses the same drives as under Windows. Therefore, the back up/restore time could be different.

    In order to provide you with more details we would need some additional information from you. Could you please collect the following information?

    Please create Acronis Report and Linux system information (sysinfo.txt) as it is described in Acronis Help Post. Please keep your external USB hard drive connected while creating Acronis Report and Linux system information.

    If your external USB hard drive is connected to the computer through a HUB, please try connecting it directly;

    If it is connected directly, please try using a different USB port.

    Please also note that booting with "acpi=off noapic" parameter as it is described in Acronis Help Post might be helpful in some hardware configuration.

    Having collected the above information please submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Aleksandr Isakov
  3. shieber

    shieber Registered Member

    Oct 27, 2004
    It sure sounds like your drive is opeprating like USB 1.1. A USB 2 drive will behavve that wait if something is accessing it as if it's a USB 1.1, which could be the Linux drivers on the Boot CD or . . .BIOS legacy support. . .
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.