stunnel config; need help

Discussion in 'privacy technology' started by pearsons_11114, Dec 29, 2007.

Thread Status:
Not open for further replies.
  1. pearsons_11114

    pearsons_11114 Registered Member

    Joined:
    Jan 6, 2007
    Posts:
    4
    Trying to use stunnel for NNTPS. Here is the config:

    Code:
    ; Some performance tunings
    socket = l:TCP_NODELAY=1
    socket = r:TCP_NODELAY=1
    
    ; Some debugging stuff useful for troubleshooting
    debug = 7
    output = stunnel.log
    
    ; Use it for client mode
    client = yes
    
    ; Service-level configuration
    [nntps]
    accept = 119
    connect = secure.news.easynews.com:563
    
    stunnel starts up normally, so I know the config is at least syntactically correct. However, my newsreader simply ignores it. I was assuming that stunnel would intercept any packets destined for port 119 and perform the translation. Is there anything special that needs to be done to the configuration of the newsreader?

    BTW, I've tested NNTPS using Outlook Express, which is NNTPS-enabled, so I know that's working too.

    Thanks!
     
Loading...
Thread Status:
Not open for further replies.