StrongVPN

Discussion in 'LnS English Forum' started by skyburner, Jan 22, 2009.

Thread Status:
Not open for further replies.
  1. skyburner

    skyburner Registered Member

    Joined:
    Jan 22, 2009
    Posts:
    3
    I just signed up with StrongVPN and am unable to connect with them. It occurred to me that LnS was blocking it. Sure enough, "all other packets - protocol 47". I don't know that much about all this but it doesn't sound like a very good idea to get rid of the "must be placed at the end of the list" rule. Anyone have any idea what kink of rule would allow this connection?
     

    Attached Files:

  2. 1hui

    1hui Registered Member

    Joined:
    Aug 9, 2007
    Posts:
    54
    hi skyburner
    You can try to add this rule before the rule "All other packets"
    gre.png
     
  3. skyburner

    skyburner Registered Member

    Joined:
    Jan 22, 2009
    Posts:
    3
    Thank you so much. Worked great as soon as I realized you had to turn off the stop sign that comes up by default.
     
Thread Status:
Not open for further replies.