Strange

Discussion in 'ESET NOD32 Antivirus' started by lechuck99, Dec 23, 2007.

Thread Status:
Not open for further replies.
  1. lechuck99

    lechuck99 Registered Member

    Joined:
    Dec 23, 2007
    Posts:
    5
    Greetings all,
    After installing NOD32 anti-virus 3.x on my Vista 32 bit system, the Vista machine no longer shows the other members of my home workgroup. My network consists of the following:

    1 Vista Enterprise 32 bit computer

    2 Windows XP Pro computers (wired)

    1 Windows XP Pro computer (wireless)

    The workgroup name is WORKGROUP

    Now here is the strange part... the XP machines can see everything and although the Vista machine cannot 'see' anythig but himself, he can access the shares on the XP machines. ALL the computers CAN access the internet. This all started AFTER installing NOD32 anti-virus. All of my machines are running GENUINE Widows (NO BOOTLEG OR PIRATED STUFF).

    I have un-installed NOD32 but still have this problem. Everything was fine BEFORE NOD32.

    I am NOT bashing eset, I think NON32 is good stuff. I was thinking of switching from Kaspersky Internet Security 7.0 but now I am concerned about installing NOD32 on my XP machines.

    Am I missing something hereo_O?
     
  2. lechuck99

    lechuck99 Registered Member

    Joined:
    Dec 23, 2007
    Posts:
    5
    Merry Christmas Greetings all (At th risk of being politically incorrecto_O ),

    Well, it seems that my problem has repaired itself, I may have been rather impataint. I think I just needed to wait for all the computers to re-register themselves as part of the workgroup. When I looked at the network this morining everything looked normal.

    I hope everyone has a Merry Christmas and a safe and Happy New Year.:D
     
  3. techtype

    techtype Registered Member

    Joined:
    Nov 1, 2006
    Posts:
    80
  4. lechuck99

    lechuck99 Registered Member

    Joined:
    Dec 23, 2007
    Posts:
    5
    Thanks TechType:D
     
Thread Status:
Not open for further replies.