Strange New Message from IE8

Discussion in 'other software & services' started by LenC, May 30, 2009.

Thread Status:
Not open for further replies.
  1. LenC

    LenC Registered Member

    Joined:
    Jul 25, 2006
    Posts:
    846
    Location:
    CT, USA
    This message is popping up occasionally:

    please import api modules _all.js in order to use the api.

    I get it at nytimes.com forexample. I googled it - didn't get helpful information. Anyone know what this means? Should I import them? If so, from where?

    Thank you!

    Len
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
  3. LenC

    LenC Registered Member

    Joined:
    Jul 25, 2006
    Posts:
    846
    Location:
    CT, USA
    I don't understand how compatibility view works. When I am at my.yahoo.com, I see the button on the toolbar for compatibility view. The page looks fine and I don't need it. But when I navigate to nytimes.com (where I get the message), the compatibility button disappears from the toolbar.

    Can someone explain that?

    Thanks,
    Len
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.