Strange Firefox Problem

Discussion in 'other software & services' started by Legendkiller, Jul 22, 2007.

Thread Status:
Not open for further replies.
  1. Legendkiller

    Legendkiller Registered Member

    Joined:
    Jun 29, 2006
    Posts:
    1,053
    My dad's win-xp account is having this problem with firefox for some time.i have installed the latest version of firefox....
     

    Attached Files:

  2. innerpeace

    innerpeace Registered Member

    Joined:
    Jan 15, 2007
    Posts:
    2,097
    Location:
    Mountaineer Country
    Last edited: Jul 22, 2007
  3. Legendkiller

    Legendkiller Registered Member

    Joined:
    Jun 29, 2006
    Posts:
    1,053
    i think thats what i was looking for,will give it a try.........thnx..
     
  4. innerpeace

    innerpeace Registered Member

    Joined:
    Jan 15, 2007
    Posts:
    2,097
    Location:
    Mountaineer Country
    Your welcome, let us know what you found out :).
     
  5. Legendkiller

    Legendkiller Registered Member

    Joined:
    Jun 29, 2006
    Posts:
    1,053
    that helped,there was some problem with one of the extentions.........i disabled it and it went away........thnx..
     
  6. ccsito

    ccsito Registered Member

    Joined:
    Jul 27, 2006
    Posts:
    1,579
    Location:
    Nation's Capital
    I don't see that gray area in the browser window. What extensions were your father using?
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.