Strange errors - now fire fox won't run, IE is fine

Discussion in 'other security issues & news' started by mlee97, May 23, 2005.

Thread Status:
Not open for further replies.
  1. mlee97

    mlee97 Registered Member

    Joined:
    May 23, 2005
    Posts:
    2
    I'm running server 2003.
    I own and run TDS3 & wormguard.
    I run Spywareblaster and enable all
    I periodicly run both Lavasoft's adaware and ms's beta antispyware prgm
    I periodicly run hijack this.

    everything was cool until Panda AV kicked on a virus .. don't remember which one it was.. but it had been included in a file that was sent to me, and I don't think it had been activated. (was still inside the zip - unopened)

    I cleaned and ran all the security progs ... - everything seemed ok untill I closed out Firefox. When I went to restart firefox I would only get a momentary hourglass. Event viewer claims a NTDLL.DLL error.
    no other info.
    But!! now upon every restart only MS antispy reports a blocked ntcor.com url
    trying to be installed. This points to a bug, but I can't find anything in the reg or hijackthis to agrre with ms. Oh and a search of the system doesn't show any ntcor files
     
  2. mlee97

    mlee97 Registered Member

    Joined:
    May 23, 2005
    Posts:
    2
    sigh ... does anyone have any Ideas on what I could reinstall without reinstalling windows? Server 2003 unfortunately doesn't have sys-restore.
    I don't know why not... I want my firefox and spybot back!!!
    Anybody?
     
Loading...
Thread Status:
Not open for further replies.