strange day

Discussion in 'NOD32 version 2 Forum' started by 4now, Dec 2, 2004.

Thread Status:
Not open for further replies.
  1. 4now

    4now Registered Member

    Joined:
    Oct 9, 2004
    Posts:
    89
    I've been fighting little problems all day - not normal. very very very strange stuff actually

    As for Nod - I've been trying to run a system scan and it keeps disappearing.
    Looking at the last three scan logs - they all end at:

    C:\Documents and Settings\Robert\Local Settings\Application Data\Identities\{7EE89C4D-26F6-47A9-889D-D87007C1F303}\Microsoft\Outlook Express\cleanup.log - is OK


    Also My OutpostPro fire wall's component control keeps monitoring changed .dlls of different apps today - and I don't see how they are related to what I am doing at the moment. Perhaps it's the first day of the month. if that matters
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Hi 4now, can you try checking your Outlook Express Inbox and Deleted Items box for any infected files, then run a scan with Nod32 in Safe Mode, to see if there is something there.

    Hope this helps...

    Let us know how you go...

    Cheers :D
     
  3. 4now

    4now Registered Member

    Joined:
    Oct 9, 2004
    Posts:
    89
    Hi Black Spear

    Yes I already did a full system scan in Safe Mode with Nod and it stayed up and didn't find a thing.

    I don't know how to find infected mail in OE except through scans. And the last one came up empty. Unless you mean tagged - which I don't have any. rarely use OE. I use Opera and it's mail client.

    Actually there is more strangeness. As I just opened OE, OutPost again warned me of a dll change:
    C:\Program Files\ScanSoft\OmniPageSE -- ophook32.dll

    I think that program also connected to the internet when I opened Opera.

    I haven't used OmniPageSE in decades!

    I'm trying an Ewido scan at the moment -- never used it before -- but all this strangeness is making me a bit nervous
     
  4. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
  5. 4now

    4now Registered Member

    Joined:
    Oct 9, 2004
    Posts:
    89
    ok I will try those steps tomorrow -- I must go to bed before I pass out.

    Black Spear don't you think it odd that the Outpost component control just popped up again when I launched Bazooka spyware Scanner.

    again its--

    C:\Program Files\ScanSoft\OmniPageSE

    -- ophook32.dll
     
  6. 4now

    4now Registered Member

    Joined:
    Oct 9, 2004
    Posts:
    89
    When I went to do a Windows search for ophook32.dll

    the same component control warning popped up


    perhaps its OutPost firewall that has gone crazy.
     
  7. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    It might be a FP by Bazooka causing the problems, hmmm who knows, tomorrow is another day, sleep well my friend, a new day, a new approach, a new solution...

    All the best..

    Cheers :D
     
  8. 4now

    4now Registered Member

    Joined:
    Oct 9, 2004
    Posts:
    89
    I will, thanks

    zzzzzzzzzzzz



    zzzzzzzzzzzzzzzzzzzzzzzz WHAT'S FP !!!
     
  9. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Sorry about that I usually avoid shortcut terms on purpose, FP = False Positive

    Cheers :D
     
  10. jayt

    jayt Registered Member

    Joined:
    Aug 30, 2004
    Posts:
    345
    Location:
    PA - USA
    Ophook .dll is a normal component of Omnipage. Maybe Omnipage is looking for an update of itself?
     
  11. 4now

    4now Registered Member

    Joined:
    Oct 9, 2004
    Posts:
    89
    Well I've done the advised scans in SAFE MODE
    and they all came up empty

    and I packed OmniPage's bags, and sent it on it's way :-*
    it's probably best for him anyway.

    also deleted all my emails from OE, as well as temp files.

    Nod will now complete it's on demand scan, without disappearing

    I don't know what to think
    I can't link all of yesterday's events

    1. All of sites in dreamweaver suddenly imagined they were under the same root folder.
    2. I could no longer pull up email in Opera. Looking at the .dbs file in Notepad revealed that most of the emails were corrupt (jumbled characters)
    3. Nod fell asleep during scans
    4. Omni page, after 3 months of neglect, thought it was time for a change, or at least it wanted to be remembered -- although it was not set to look for updates.
     
  12. jayt

    jayt Registered Member

    Joined:
    Aug 30, 2004
    Posts:
    345
    Location:
    PA - USA
    Did you install Sp2 recently? Omnipage was one of the programs that was not compatible with it.
     
  13. 4now

    4now Registered Member

    Joined:
    Oct 9, 2004
    Posts:
    89
    Hello Jayt

    not too recently - actually I did the upgrade as soon as SP2 was out

    I did have one problem with Omni. I wanted to use it one day and it wasn't working properly. I read that it could become unstable as a result of system restores. And to reinstall - and then it was corrected.

    but come to think of it I probably did that series of system restores because of the SP2 upgrade.

    anyway perhaps I forgot to uncheck it from the startup list on the reinstall --from msconfig.

    perhaps it was insisting on an update because of the incompatibility issues
     
  14. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Time to call Ghost Busters ;) :D

    :D :D :D
     
  15. 4now

    4now Registered Member

    Joined:
    Oct 9, 2004
    Posts:
    89
    I'm getting very nervous

    all my illustrator documents that I've created in the past 2 days will not print. The printing job box quickly pops up and then vanishes. I can still print other files from recent days.

    I went to remove illustrator and it was no longer in add/remove

    had to write overtop - now its back in add remove

    It's as if anything I've worked on in the past 2 days - activates strangeness - and degeneration.

    I pulled up my missing Opera emails in Notepad and most of them are jumbled up characters.


    and last but not least

    2 cubes are popping up on my black screen after the windowsXp logo disappears and just before the logon screen

    heeeeeeellllllllllllllPPP :'(

    can someone recomend a good hijack forum - I've created a log
     
  16. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    http://castlecops.com/forums.html

    Hope this helps...

    Let us know how you go...

    Cheers :D
     
Thread Status:
Not open for further replies.