Stopped backing to network drive?

Discussion in 'Acronis True Image Product Line' started by rkruz, Mar 17, 2007.

Thread Status:
Not open for further replies.
  1. rkruz

    rkruz Registered Member

    Joined:
    Oct 28, 2005
    Posts:
    56
    TI10 worked fine for a long time now always errors when starting a backup to a Network drive....."E00040003: Error writing the file."

    I can view the files, and restore files from the same archive.

    But I cannot backup to the network drive or even to the local disk....it gets the same error.

    I have turned off the firewall too with same result.

    Any thoughts on whats going on? thanks
     
  2. TheQuest

    TheQuest Registered Member

    Joined:
    Jun 9, 2003
    Posts:
    2,301
    Location:
    Kent. UK by the sea
  3. rkruz

    rkruz Registered Member

    Joined:
    Oct 28, 2005
    Posts:
    56
    Thanks. Unfortunately the thread does provide any hints for a solution.

    I should have mentioned I also did a Validate of the archive but no success. Again, its odd that I can read and restore from the network drive but cannot backup. There is plenty of space on the backup network drive and I also tried backing up a single small file with same error message.
     
  4. jmk94903

    jmk94903 Registered Member

    Joined:
    Jul 10, 2004
    Posts:
    3,329
    Location:
    San Rafael, CA
    1. Has anything changed in terms of new hardware or software on your system since you could successfully backup?

    2. Have you run full error checking at bootup on both the local and network drives?

    3. Have you tried uninstalling and reinstalling TI?
     
  5. rkruz

    rkruz Registered Member

    Joined:
    Oct 28, 2005
    Posts:
    56
    only the TI10 update and yes I ran error checking.

    At this point, I have to cut my losses and bought a USB drive to backup the PC directly since TI10 seems to have dropped the ball on network backups. Thats whey I moved from Ghost9 to TI in the first place. but it might be time to move back again.
     
  6. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello rkruz,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    As I understood from your posts in this thread <TI-10 - Can't backup successfully across a network> you are using build 4942 of Acronis True Image 10.0 Home. Therefore, please download the latest version of Acronis drivers, unpack the archive, install unpacked MSI package and see if the problem persists.

    If the issue persists, please do the following:

    - Replace C:\WINDOWS\system32\snapapi.dll with the one from the downloaded SnapAPI archive;

    - Reproduce the issue and collect the log file;

    - Get the log file without closing any application windows (including the error message windows if there are any). The log file will be created at C:\ . The name of the log file will be snapapi [date-time].log

    In addition, collect the log file from Acronis True Image 10.0 Home that contains the error message. In order to do so please do the following:

    - run the program;

    - select Show log on the toolbar or from the Tools menu;

    - select the log with error messages;

    - click "Save the log entry to file" (the diskette icon)

    Please also create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.