stop outpost updating news

Discussion in 'other firewalls' started by pipspeak, Mar 16, 2009.

Thread Status:
Not open for further replies.
  1. pipspeak

    pipspeak Registered Member

    Joined:
    Mar 15, 2009
    Posts:
    23
    I just installed Outpost Pro Firewall and turned off every auto update feature I could find in the settings yet the log files show it is still trying (and failing) to update the "news", which I guess is the PR stuff in the main overview window.

    It's more of an annoyance than anything, but is there a way to stop is calling home completely? Can I set outpost to block itself?!
     
  2. hayc59

    hayc59 Updates Team

    Joined:
    Oct 29, 2008
    Posts:
    2,505
    Location:
    Deep Into Blues Baby..
    pipspeak, Hello
    There is a tweak folks have come up with
    using the .ini file I am looking at the forum for it
    with the help of Minoka, will get back to you
     
  3. MeFer

    MeFer Registered Member

    Joined:
    Dec 16, 2008
    Posts:
    89
    I deleted ''News'' folder on C:\program files\Agnitum.
    Also erased ''News Download Settings'' in Machine.ini and Machine.bak
     

    Attached Files:

  4. hayc59

    hayc59 Updates Team

    Joined:
    Oct 29, 2008
    Posts:
    2,505
    Location:
    Deep Into Blues Baby..
  5. pipspeak

    pipspeak Registered Member

    Joined:
    Mar 15, 2009
    Posts:
    23
    great, thanks all
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.