Stop debugging me!

Discussion in 'other software & services' started by Kaupp, Feb 25, 2005.

Thread Status:
Not open for further replies.
  1. Kaupp

    Kaupp Guest

    hi all

    I have run into a small problem with Internet explorer after installing a BHO extension,I get script error dialogs popping up on pages now that never had them before,I've try'd to suppress them using IE' advanced options "Disable script debugging" *checked* and "Display a notification about every script error" *unchecked* and also in the registry under "HKCU\Software\Microsoft\Internet Explorer\Main...Disable Script Debugger" set to *yes* ,curiously though none of those options have prevented the dialogs from displaying.
    I think there must be some compatibility issue here between the BHO and browser but seen as everything works fine once the pages have loaded I would really like just to be able to get rid of these nuisance script errors.

    Any help is appreciated :)


    Thanks


    Kaupp
     
  2. zcv

    zcv Registered Member

    Joined:
    Dec 11, 2002
    Posts:
    355
    Hello Kaupp,

    You seem to have covered all the scripting error message locations.

    FYI: you can toggle BHO's off/on in IE: IE tools > Manage Add-ons. It might give you a clue as to what's going on.

    Regards - Charles
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.