STOP 0x0000007B after restoring with Universal Restore

Discussion in 'Acronis True Image Product Line' started by Pauwelz, Jul 29, 2009.

Thread Status:
Not open for further replies.
  1. Pauwelz

    Pauwelz Registered Member

    Joined:
    Jul 29, 2009
    Posts:
    2
    After restoring an image (created with Echo Enterprise Server build 8115) from our old server to a new one, with Universal Restore (using a cd created by build 8353), I keep getting the 0x0000007B error.

    Old server:
    • 2x 750GB HDD (WD 7500AYYS) on which the C is mirrored using Windows software mirroring.
    • Intel D875PBZ
    • Windows 2003 SBS SP2

    New Server:
    • 2x 750GB HDD (WD7500AYYS) (the one where I want to restore to is connected, the other is not)
    • Intel DG43NB

    The image is created from the C-drive on the the old server, to a NAS. (Daily)

    The way I try to restore the image:
    • I boot the new server from the CD.
    • I select "Acronis True Image Echo Enterprise Server with Acronis Universal Restore (Full version)"
    • I pick the "Recovery" task.
    • Select the image from the NAS
    • "Restore disks or partitions"
    • I come to a screen where I can select the partition or disk I want to restore:
      Disk 2 - Dynamic/GPT
      --- MBR and Track 0
      Dynamic and GPT Volumes
      --- NTFS (C:)
    • Because I can't check both MBR and the C: I select NTFS (C:)
    • I select the new primary disk for the server (the only disk connected at the time)
    • Partition Type: "Active"
    • I don't make any other changes to the other options and start recovering.

    After the recovery is complete, I restart the server (Note: it didn't ask me to select any drivers) and then I get the stop 0x0000007B error.

    I hope this was enough information, if you need any more, just ask.
     
  2. Pauwelz

    Pauwelz Registered Member

    Joined:
    Jul 29, 2009
    Posts:
    2
    At first I didn't get the "Use Universal Restore" option , so I started searching around.

    I solved the problem by using "quiet acpi=off noapic". After doing that , it showed the Use Universal Restore option in the wizard.
     
Thread Status:
Not open for further replies.