STOP 0x00000050

Discussion in 'Acronis True Image Product Line' started by Deland01, Jan 31, 2009.

Thread Status:
Not open for further replies.
  1. Deland01

    Deland01 Registered Member

    Joined:
    Jan 31, 2009
    Posts:
    4
    Can anyone shed any light on a fix for this:

    STOP 0x00000050 (0xFFFFFADF44307FFE, 0X0000000000000000, 0XFFFFFADF2842C2E0, 0X0000000000000000)

    disk.sys - Address FFFFFADF2842C2E0 base at FFFFFADF2800 Datestamp 45d69708



    My pc gives a BSOD about 1 out of 4 times I turn it on, the problem started after I installed True Acronis True Image Home 2009

    I'm on XP x64 - I also run xp x32 from a different partition on the same disk and this runs perfectly.
     
  2. MrMorse

    MrMorse Registered Member

    Joined:
    Jun 12, 2008
    Posts:
    737
    Location:
    Germany
    Check your RAM with memtest86 (see my sig).

    Let its run a night...
     
  3. Deland01

    Deland01 Registered Member

    Joined:
    Jan 31, 2009
    Posts:
    4
    I used Memtest over 6 months ago as I thought the issues were RAM related. Everything passed fine.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Deland01,

    Thank you for using Acronis True Image

    1. Please do the following in order to enable mini-dumps:

    - Right click on "My Computer" and choose "Properties";
    - Go to "Advanced" tab;
    - Go to "Startup" and "Recover Settings";
    - Choose "Small memory dump" in "Write debugging information" box;
    - Close all the dialog windows by clicking OK buttons.

    Now, please reproduce BSOD and save the mini-dumps created..

    2. - Open Start\Programs\Accessories\System Tools\System Information;
    - Choose the "Save" option in the "File" menu (or "Action" menu under Windows 2000), enter the "File name" and set the field "Save as type" to "System Information File (*.NFO)";

    Collect the information and have it at hand. Use our Live Chat service here, we will find the reason.

    Thank you.

    --
    Oleg Lee
     
Thread Status:
Not open for further replies.