Stolen admin...

Discussion in 'other security issues & news' started by MrQuint, Jul 1, 2005.

Thread Status:
Not open for further replies.
  1. MrQuint

    MrQuint Guest

    Got a bit of a problem...
    I'm running on XP media center, yesterday after logging on I couldn't access Control Panel or any of the built in security options (such as windows firewall etc). All I got was a message saying "This option has been disabled due to security restrictions set on this computer, please contact your system administrator" o_O On my PC that would be me...but apparently not anymore?

    I ran Panda titanium with the latest upgrade = no result.
    I ran Microsoft's own spybot = no result.

    Anyone heard of this problem before, and what to do about it?
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Do u have Spybot S&D installed?

    If so, look under Tools>IE Tweaks and see if Lock IE control panel against opening within IE(current user) is checked.

    If it is, when u try to go into Internet Options, u will get that message that u described.



    snowbound
     
  3. MrQuint

    MrQuint Guest

    Hmm, I'm not runnig IE. I'm running Firefox, but the Control Panel I was talking about is the Windows Control Panel...
     
  4. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Oops sorry, just got through my first cup of coffee here. Thought i read IE in your post but was obviously mistaken. Just hang in there as i'm sure someone will come along with the solution u need.


    snowbound
     
Loading...
Thread Status:
Not open for further replies.