Steps Before Upgrading To ShadowProtect 4

Discussion in 'backup, imaging & disk mgmt' started by huntnyc, Aug 7, 2010.

Thread Status:
Not open for further replies.
  1. huntnyc

    huntnyc Registered Member

    Joined:
    Nov 10, 2004
    Posts:
    979
    Location:
    Brooklyn, USA
    What are the steps I need to take before installing SP 4.01? Right now I am running 3.5.2.

    Should I deactivate 3.5.2 and then unisntall it? Then install 4.01 and activate?

    Or, should I just install 4.01 on top of 3.5.2?

    Thanks.

    Gary
     
  2. huntnyc

    huntnyc Registered Member

    Joined:
    Nov 10, 2004
    Posts:
    979
    Location:
    Brooklyn, USA
    Sorry I saw on Storagecraft site I could install over top of old version.

    Gary
     
  3. wat0114

    wat0114 Guest

    That's a wise move. Activations/deactivations are limited.
     
  4. huntnyc

    huntnyc Registered Member

    Joined:
    Nov 10, 2004
    Posts:
    979
    Location:
    Brooklyn, USA
    To get it to work, I had to deactivate version 3.5.2 first and then install 4 over the top and then activate that version. It worked though.

    Gary
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.