Stay Resident

Discussion in 'ewido anti-spyware forum' started by polaris, Aug 18, 2006.

Thread Status:
Not open for further replies.
  1. polaris

    polaris Registered Member

    Joined:
    Aug 18, 2006
    Posts:
    3
    It seems, it does not stay resident as it automaically turns itself off randomly, sometime after manually turning it on. What might be causing this?

    In the help it says, sometimes a malware can cause it to turn off the anti-spyware programs. But, so far (last 3 days) scanning has not caught any malwares. o_O :(

    Thanks for your help,

    (ps) Also, it doesn't always startup with with windows startup.
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
  3. polaris

    polaris Registered Member

    Joined:
    Aug 18, 2006
    Posts:
    3
    Thanks for the reply. It seems an old bug!?

    But, its' not such a big deal to turn it on manually, but except - if a malware is doing it, and protecting itself from getting detected!:doubt:

    Thanks for your reply,
     
  4. pjdm

    pjdm Registered Member

    Joined:
    Aug 21, 2006
    Posts:
    2
    I am also have resident shield turned off each night and the icon is greyed out. I am running the trial of 4.0.0.172 on WinXPProSP1. I am also running AVG scan nightly.

    edited:

    I just returned from lunch and it was greyed out again and Resident Shield is now shown as INACTIVE. The error and log files were not updated in this time period but there are errors and logs from a previous crash.
     
    Last edited: Aug 21, 2006
Thread Status:
Not open for further replies.