startup

Discussion in 'NOD32 version 2 Forum' started by ForzaItalia, Sep 14, 2007.

Thread Status:
Not open for further replies.
  1. ForzaItalia

    ForzaItalia Registered Member

    Joined:
    Jan 24, 2007
    Posts:
    22
    I'm not sure what happened, for some reason my NOD32 didn't auto start at startup. Up until today, it had been starting, it's even in startup area within msconfig. Is there a reason this could of happened anyone may know of or is it just one of those things? I couldn't find anything within NOD32 to make sure it's set to auto start, that being said should I reinstall it?

    Thanks in advance
    ForzaItalia
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
  3. ForzaItalia

    ForzaItalia Registered Member

    Joined:
    Jan 24, 2007
    Posts:
    22
    Only when I manually started NOD32.


    TY

    FI
     
  4. Kosak

    Kosak Registered Member

    Joined:
    Jul 25, 2007
    Posts:
    711
    Location:
    Slovakia
    Did you have some malware, e.g. Win32/Stration?


    Because this worm switches NOD's service. Please look here:

    Start - Run - services.msc

    Find NOD32 services and check, if they are setting in automatic mode.:thumb:
     
  5. ForzaItalia

    ForzaItalia Registered Member

    Joined:
    Jan 24, 2007
    Posts:
    22
    yes, that file is located there, when I manually start it up. Every time I enable it within MSCONFIG then reboot, I check it again and its blank. So for some reason its not starting on its own.

    TY


    FI
     
  6. Kosak

    Kosak Registered Member

    Joined:
    Jul 25, 2007
    Posts:
    711
    Location:
    Slovakia
    Did you check the services?
     
  7. ForzaItalia

    ForzaItalia Registered Member

    Joined:
    Jan 24, 2007
    Posts:
    22
    First of all thank you all for replying.

    When I start up the PC NOD32 does not show in the task bar but nod32krn.exe is showing. When I manually start it it also shows nod32kui.exe running also. When I look in msconfig I noticed it's not set run at startup.

    WSFuser, I looked at the llink you posted, was there a resolution to that?

    TY

    FI
     
  8. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    The problem with the systray icon relates to graphic drivers (mostly ATI). I dont think ESET has solved it yet.
     
  9. Kosak

    Kosak Registered Member

    Joined:
    Jul 25, 2007
    Posts:
    711
    Location:
    Slovakia
    Test NOD32 function via EICAR test files here:
    http://www.eicar.org/anti_virus_test_file.htm

    And try to set up NOD32 automatic start in msconfig list.:thumb:
     
  10. ForzaItalia

    ForzaItalia Registered Member

    Joined:
    Jan 24, 2007
    Posts:
    22
    The link appeared to work, I received a virus block box and said it was blocked. As far as adding it in to msconfig, how would I do that, I thought that was an entry added during the original install?

    Thanks again, really

    FI
     
  11. Kosak

    Kosak Registered Member

    Joined:
    Jul 25, 2007
    Posts:
    711
    Location:
    Slovakia
  12. ForzaItalia

    ForzaItalia Registered Member

    Joined:
    Jan 24, 2007
    Posts:
    22
    In msconfig it does not show as an option under startup tab, but is enabled in the services tab. Under services.msc it is also showing enabled and running. This is all before I manually start it and after. I do remember nod32 was in startup before because the registry keys showed as its location.


    Thanks again

    FI
     
  13. Kosak

    Kosak Registered Member

    Joined:
    Jul 25, 2007
    Posts:
    711
    Location:
    Slovakia
    Try to reinstall NOD.;)
     
Thread Status:
Not open for further replies.