Starting Online Armor Service

Discussion in 'other firewalls' started by Albinoni, Mar 24, 2009.

Thread Status:
Not open for further replies.
  1. Albinoni

    Albinoni Registered Member

    Joined:
    Feb 17, 2005
    Posts:
    709
    Location:
    Perth, Western Australia
    I closed off my OA firewall by closing off the icon in the taskbar and shutting it down temporarily, but now when I try to re-enable it I get an error telling me that I'm unable to start the Online Armor Service.

    Can this be restarted wihout having to re-boot the whole PC?
     
  2. twl845

    twl845 Registered Member

    Joined:
    Apr 12, 2005
    Posts:
    4,186
    Location:
    USA
    Click the Start button and bring up the main menu. Click the OA entry and it should start OA.
     
  3. Albinoni

    Albinoni Registered Member

    Joined:
    Feb 17, 2005
    Posts:
    709
    Location:
    Perth, Western Australia
    Thankyou but sorry no luck at all.
     
  4. twl845

    twl845 Registered Member

    Joined:
    Apr 12, 2005
    Posts:
    4,186
    Location:
    USA
    OK then the easy way out is to restart your computer. :)
     
  5. Escalader

    Escalader Registered Member

    Joined:
    Dec 12, 2005
    Posts:
    3,710
    Location:
    Land of the Mooses
    1) this is a OA support/bug question, what version of OA are you on?
    2) See if you have lost your administrative privileges
    3) Avoid the icon to control OA use the main page and just untick the FW or Program guard there.

    Hope this helps
     
  6. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    Hi Albinoni,

    You could try to restart it manually in the windows services:

    Go to the windows services:-
    Start:- run: in the popup window type;- services.msc

    Look down the list for the online armor service and see if you can start it there.
    .


    - Stem
     
  7. Escalader

    Escalader Registered Member

    Joined:
    Dec 12, 2005
    Posts:
    3,710
    Location:
    Land of the Mooses
    Hi Stem and Albinoni:

    That's a good idea!

    But it begs some questions that if shutting down OA via icon turns off their service is icon now gone and the service turned off or not?

    How would the poor mom/dad user who doesn't know about windows services supposed to do this? On the start menu you could also find OA and start there. But IMHO really it shouldn't be this hard.

    I also wonder why the FW had to be shut down in the first place?
     
  8. Diazruanova

    Diazruanova Registered Member

    Joined:
    Mar 27, 2008
    Posts:
    59
    Hi,

    It is working fine and there should be not problem with the .026 beta version:

    1.- Right click on the icon and select: Close and Shutdown OnlineArmor.
    2.- After asking if you really want to close it and stop real time protection, you say yes.
    3.- Go to start>Programs>OnlineArmor and click on it
    4.- Upon starting, a tiny window with a progress bar appears and it says that it is sychronizing with service and after a few seconds, the program should restart fine and the icon re appears.

    You must have a clean installation of the latest available beta. Please notice that you have to un-install your previous version completely.

    If after doing this you still have the problem, then it must be something else, maybe a problem with the service.
     
  9. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    On a right click to the OA tray icon, there are options to:-

    ->Close and shutdown Online Armor

    ->Close GUI Interface.

    So it would depend on which option as been chosen for the shutdown.


    - Stem
     
  10. Escalader

    Escalader Registered Member

    Joined:
    Dec 12, 2005
    Posts:
    3,710
    Location:
    Land of the Mooses

    Okay Albinoni:

    Which of these 2 did you use?


    If you can't remember, test again, but it would help to know what OA version you are using?
     
Loading...
Thread Status:
Not open for further replies.