starting in safe mode (problem)

Discussion in 'other software & services' started by frank47, Sep 23, 2004.

Thread Status:
Not open for further replies.
  1. frank47

    frank47 Registered Member

    Joined:
    May 1, 2004
    Posts:
    323
    Hi all Hope you can help me. Whenever I try to start in safe mode, I get keyboard error.Maybe on the 15th try I can get in. Tried starting f8 at all different times.Right now just cant make it. Thanks for Reading. :'(

    os xp home
     
  2. Tassie_Devils

    Tassie_Devils Global Moderator

    Joined:
    May 8, 2002
    Posts:
    2,514
    Location:
    State Queensland, Australia
    Hi Frank.... there may be a little glitch with you tapping F8 key. To make sure, try the following recommended method of Safe Mode for XP.

    START IN SAFE MODE WITH XP

    Just scroll down page to XP and follow that method, see if it comes up easier for you. The only thing is, yuo have to reverse it when yu want to come back to normal method.

    Cheers, TAS
     
  3. iceni60

    iceni60 ( ^o^)

    Joined:
    Jun 29, 2004
    Posts:
    5,116
    ive had problems with SP2. it could be SP2; and i just read about nero, SP2 and safe mode problems
     
  4. frank47

    frank47 Registered Member

    Joined:
    May 1, 2004
    Posts:
    323
    Thanks Tassie I knew that was in there somewhere , but forgot how to get there. Thank you Iceni but ive had this problem before sp2 came into being.
     
Loading...
Thread Status:
Not open for further replies.