"Starting Acronis Loader..." and silence

Discussion in 'Acronis True Image Product Line' started by alex0000, Jun 5, 2009.

Thread Status:
Not open for further replies.
  1. alex0000

    alex0000 Registered Member

    Jun 5, 2009
    At boot/restart time all I see is a single line stating "Starting Acronis Loader..." a blinking cursor and... and absolutely nothing else ... absolutely no response or signs of activity after that... (neither F11 nor Any other key works)... Nothing.

    WANT: Want to be able to boot up the laptop and have everything back to normal.

    - The problem occured right after "Try and Decide" option was started, then stopped, then changes were accepted and the computer was turned off.

    (Up to that point, the Security Zone has never caused any problems.)
    [System: WinXP SP2; ATIH v.12.0.9xxx]

    My Ideas/Options: Your Help Here would be Greatly Appreciated!
    1. I have the ATIH Boot CD and can boot off that. What do I do next?
    - If I delete the 'Security Zone', will this solve the boot problem and not cause any information loss to the existing useful partitions?

    (The 'Security Zone' partition on my internal HDD does not contain actual backups and I would not mind deleting it if I knew it would fix the problem. I have not backed up in ~month and what would really hate is to resort to restoring and loosing all the work of the past few weeks.)

    2. I have burned a CD with Acronis "MBR-Fixer".
    - What happens if I use this to "fix" the MBR? Never done this before. Can you loose your useful partitions?

    Thanks very much for any help,
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Alex,

    Thank you for choosing Acronis Disk Backup Software.

    Please try the following workaround:

    - Boot the computer from Acronis Bootable Rescue Media (Full version);
    - Hit F11 key after the "Starting Acronis Loader..." message appears and you get to the selection screen of the program;
    - After you get the "Linux Kernel Settings" prompt, please add "acpi=off noapic" parameter (without quotes) to the end of the Linux kernel command line (so it will be "quiet acpi=off noapic");
    - Click OK button.

    If the issue still persists, please send us your serial number via PM with the link to this thread and we will provide you with special ISO to recover your system.

    Thank you.
    Alexander Nikolsky
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.