Start menu glitch concerning the My Documents folder + other things.

Discussion in 'other software & services' started by Comp01, Aug 16, 2005.

Thread Status:
Not open for further replies.
  1. Comp01

    Comp01 Registered Member

    Joined:
    Sep 4, 2003
    Posts:
    638
    I have both TweakUI and X-Setup Pro (Last freeware version) however I never disabled the My Documents entry in the start menu, but it is no longer there, and both TweakUI and X-Setup say its enabled, I have searched google and everywhere else to find the cause and to no avail I cannot find any way to fix it. Also I have Effective Desktop installed, and changed the default banner just to test it out, and after I removed it the Windows banner on the start menu is now just black, the Explorer.exe file has not changed, I have shut down Effective desktop, uninstalled it, reinstalled it and changed everything I know and still cannot get it to go back to default. If anyone can provide any help on this situation it'd be appreciated.
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,754
    Location:
    Texas
    Did you try right clicking on the start button, properties, customize, advanced?
     
  3. Comp01

    Comp01 Registered Member

    Joined:
    Sep 4, 2003
    Posts:
    638
    Ah, sorry, I forgot to specify that I am running Windows 2000, so no easy customize options for the start menu. :doubt:
     
  4. Capp

    Capp Registered Member

    Joined:
    Oct 16, 2004
    Posts:
    2,125
    Location:
    United States
    Try this:

    Start | Run | "regedit"

    Browse to this key:
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
    Explorer]
    And this key [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
    Explorer]
    Look for this: NoSMMyDocs
    See these values: (0 = disable restriction, 1 = enable restriction)

    This works for 2000/XP

    Let me know if this works :)
     
Loading...
Thread Status:
Not open for further replies.