SSM and Firefox

Discussion in 'other software & services' started by gretes557, Jul 24, 2005.

Thread Status:
Not open for further replies.
  1. gretes557

    gretes557 Guest

    Since I installed the new firefox 1.06, SSM warn me each time I run Firefox (firefox.exe) that the file had changed even if I click on "always authorized",
    the upper one choice (sorry my SSM is in french so I don't remember exactly the name of that option in english).

    Why ?
    Thanks !
     
  2. LostStar

    LostStar Guest

    Hi.... I just instaled FFox 1.06 in a different folder than previous versions. The bookmarks and parameters got imported automatically anyway. SSM asks me when I launch 1.06, with no problem at all...

    You may perhaps try the following: save your FFox parameters or/and bookmarks, delete your Ffox folder, and finally reinstall FFox 1.06 in a brand new folder. Then reinject the saved parameters...

    Hope that may help.

    Which Firewall do you couple with SSM? I personally switch from Outpost to WFirewall, back and forth, depending upon what I feel like that day ;)

    Cheers
     
  3. LostStar

    LostStar Guest

    BTW, I deactivate SSM (right click on the task bar) before deleting/uninstalling any program, and also before I install any new one. Then I restart it.

    Cheers
     
  4. gretes557

    gretes557 Guest

    Thanks LostStar

    I run Zone Alarm 2.6, no problem with SSM 1.93b2 (set to apps checking only) I'm on Windows 98SE
    Old settings but how fast it is !!! Less secure I know...
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.