SSL scanning is breaking the connection

Discussion in 'ESET Smart Security' started by dedonoe, Jul 26, 2012.

Thread Status:
Not open for further replies.
  1. dedonoe

    dedonoe Registered Member

    Joined:
    Jul 26, 2012
    Posts:
    2
    Location:
    Slovenia
    Hello and sorry for my bad english first.

    After updating to Eset Smart Security latest version 5.2.9.1 and with SSL scanning enabled I can not connect to my bank account, my certificate is instaled propertly. My main browser is Firefox 14. Anyhow I tried with Chrome and IE, but problem is the same. If I disable SSL scanning, my certificate is recognized and I can enter my bank account.

    Putting my bank certificate to exlude list is not helping, to Ask about non visited sites, certificate validity is not working, for now only disabling the SSL scanning is the only way to login.

    Any tweak that I can use SSL scanning and my bank account?

    Thank you for your help.
     
  2. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
    Do you currently have ESET Internet Protection Module 1041 or higher? There is a solution given in this thread:

    https://www.wilderssecurity.com/showthread.php?t=324963

     
  3. dedonoe

    dedonoe Registered Member

    Joined:
    Jul 26, 2012
    Posts:
    2
    Location:
    Slovenia
    Thank you for your answer dwomack.

    I followed you instruction and now I can open the bank web page, but now all user interface is displayed only with text, no banners, no logos, and colours.

    My internet protection module is 1042
     
Thread Status:
Not open for further replies.