SpywareGuard won't Live Update

Discussion in 'SpywareBlaster & Other Forum' started by Mr David, Jul 30, 2005.

Thread Status:
Not open for further replies.
  1. Mr David

    Mr David Registered Member

    Joined:
    May 1, 2004
    Posts:
    3
    I have been and remain a happy and contented user of SpywareGuard, but now for some mysterious reason the Live Update feature won't work.

    Last week I hit the live update option and everything went normally: the Live Update window appeared and the software attempted to connect to the remote server to update SG's definitions. Yesterday I tried again and the Live Update window did not appear; the only activity I see is a momentary flickering of the hour glass symbol beside the mouse cursor.

    Uninstalling SG and reinstalling (without rebooting in between) unfortunately did not fix the problem, but it did wind back the date of the installed SG definitions. I have not installed any new programmes since this problem appeared. My system is running Win XP sp1.

    Can anyone offer any help in getting the SG Live Update function working again?

    Thanks,
    Mr D.
     
  2. dog

    dog Guest

    Hi David,

    I believe there was a problem with the host server yesterday (July 29, 2005), Can please try an update SG again. If it still doesn't update ... try manually updating using the method described by Javacool - HERE

    The Latest Definition for Spyware Guard are : 1/22/04 and for Spyware Blaster : 7/23/2005 / Items : 3665

    Steve
     
  3. campsoup1988

    campsoup1988 Registered Member

    Joined:
    Aug 2, 2005
    Posts:
    6
    Do you also have Spybot Search & Destoy and Ad-Aware, because I do, and when I updated to new versions of the three programs, none of them would update themselfs.
     
Loading...
Thread Status:
Not open for further replies.