Spywareguard tray icon disappeared

Discussion in 'SpywareBlaster & Other Forum' started by psic88, Apr 9, 2009.

Thread Status:
Not open for further replies.
  1. psic88

    psic88 Registered Member

    Joined:
    Oct 24, 2008
    Posts:
    5
    And altho it reappeared briefly after I reinstalled it, the next time I rebooted, it was gone again!

    As far as I can tell it is still working, and downloading new definitions, but there's not much to show for it.

    Any ideas on where oh where has my little tray icon gone?

    Cheers.

    Ken
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
  3. psic88

    psic88 Registered Member

    Joined:
    Oct 24, 2008
    Posts:
    5
    Thanks Snowbound for your help on this.
    I wondered about the updates as the dates were all wrong! Duh!
    It still stops the homepage being changed without permission.
    And it is definitely running even tho the icon is not visible.
    How come no updates since 2004?
    Would you care to suggest an equivalent product from the modern crop of antimalware? I'm running spywareblaster, avasthome4.8, and superantispyware, with xp's firewall.

    Thanks again for your attention to this ancient business!

    psic88
     
  4. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Hello again and you're welcome.

    https://www.javacoolsoftware.com/su...gebase&_a=viewarticle&kbarticleid=23&nav=0,12

    I have seen it mentioned here in the forum of a new version of SG in development for the future.

    I'm sure there are many choices but i have not really kept up with it all but if u post your enquires in this subforum,

    https://www.wilderssecurity.com/forumdisplay.php?f=35

    i'll bet u will get good advice on that. :)



    snowbound
     
Thread Status:
Not open for further replies.