SpywareGuard status displays

Discussion in 'SpywareBlaster & Other Forum' started by Jerrymys, Aug 27, 2004.

Thread Status:
Not open for further replies.
  1. Jerrymys

    Jerrymys Registered Member

    Joined:
    Aug 26, 2004
    Posts:
    2
    I recently downloaded and am trying to use SpywareGuard with Windows XP.
    I have included it in my startup list and following a boot, the red SG icon appears in taskbar notification area (the area with the clock.) Following an idle period, the icon appears a second time in the "normal", running window taskbar area.

    I cannot do anything with this notice -- bring up the running(?) SG program, or close the window -- with any kind of mouse click.

    The noticfication in the "normal" taskbar disappears only following a reboot and following the boot, only the notification icon appears.

    What might be causing this and is it a problem?

    Thanks for any help and advice.
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,874
    Location:
    New England
    I'm afraid we don't have the answer to this problem, but it was posted about once before. (It took a while for everyone to get on the same page as to what was being talked about. The image in reply #7 is probably what you mean, right?)

    https://www.wilderssecurity.com/showthread.php?t=42695

    In order to figure out such odd problems a pattern needs to be found. The more reports that are made, each providing whatever information they can, all helps to diagnose the problem.
     
  3. fairwood

    fairwood Registered Member

    Joined:
    Aug 11, 2004
    Posts:
    3
    You will get the second "icon" if you click or double click on the small red SG icon. In order to get to the SpywareGuard info box you should right click on the red SG icon. That is what I discovered the hard way after getting frustrated like you. SG is a wonderful program and it has bypassed many problems that would have bogged down my system. One weakness if I could call it that is that under Options then Download Protection I have enabled radio button for Silently block. That seems to work for a while without the constant popups asking if I want to keep the obviously offending site(s). Of course not!!! After a while the popups keeps coming and the program is no longer in silently block. Thanks to those who developed this great program - a work in progress. fairwood
     
  4. Jerrymys

    Jerrymys Registered Member

    Joined:
    Aug 26, 2004
    Posts:
    2

    Thanks Still figuring out how to use this forum.

    The post you refer to is exactly what is happening to me.

    I did download and install Windows XP sp2, and the problem seemed NOT to recurr, but tonight while I was away from my computer it showed up again!!
     
Thread Status:
Not open for further replies.