SpywareGuard Problem

Discussion in 'SpywareBlaster & Other Forum' started by Bubblegum, Sep 29, 2003.

Thread Status:
Not open for further replies.
  1. Bubblegum

    Bubblegum Registered Member

    Joined:
    Sep 11, 2003
    Posts:
    9
    Hi....

    In the options TAB the check box for 'Enable Download Protection' keeps un-checking it's self... does anyone know why this might be?
     
  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,330
    Location:
    Netherlands
    Hi Bubblegum,

    Welcome at Wilders. :)

    Could you please try this and let us know if that helps:

    Start > Run > type or cop&paste regsvr32 "C:\PROGRAM FILES\SPYWAREGUARD\DLPROTECT.DLL" > OK

    Note: check if the path is correct for your install of SpywareGuard.

    Regards,

    Pieter
     
  3. Bubblegum

    Bubblegum Registered Member

    Joined:
    Sep 11, 2003
    Posts:
    9
    OK..

    The .dll has been regestered [or what ever RegSvr32 does] and I shall get back to you as to how it gets on...

    Thanxs...
     
  4. jaimeson

    jaimeson Guest

    I also notice that "Download Protection" becomes unchecked all by itself.

    I find this happens when I make the Fresh Devices Download manager the default download manager. When I restart the computer "Download Protection" changes to unchecked.

    Will Spywareguard still provide Download Protection if IE6 is not the default downloader?
     
  5. Bubblegum

    Bubblegum Registered Member

    Joined:
    Sep 11, 2003
    Posts:
    9
    Hi....

    I use Freshdownload too and I've just been turning it on and off and downloading things and rebooting the PC a couple of times... and the "Download Protection" box is still checked... Thats after doing the above regsvr32 thing...
     
  6. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,330
    Location:
    Netherlands
    Thanks for letting us know Bubblegum. :)

    Regards,

    Pieter
     
  7. Bubblegum

    Bubblegum Registered Member

    Joined:
    Sep 11, 2003
    Posts:
    9
    Hi...

    It came back.. and then I unchecked the option in Freshdownload 'Check default Download Manager' and it's not happened again.. yet!
     
  8. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Yes, SpywareGuard should still be able to provide Download Protection if you use an alternative downloader or accelerator. :)

    Best regards,

    -Javacool
     
  9. MagerThom

    MagerThom Registered Member

    Joined:
    Oct 5, 2003
    Posts:
    6
    Pieter -

    I cut and pasted the exact line of code as above (w/o the [/b])
    and it said it succeeded. But I also loose the check on my Download protection in SpywareGuard v2.2 - do I have a different problem?

    Thank you for your help,

    Mager Thom o_O
     
  10. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,330
    Location:
    Netherlands
    Hi MagerThom,

    Welcome at Wilders. :)

    Are you using a downloadmanager as well?

    Regards,

    Pieter
     
  11. MagerThom

    MagerThom Registered Member

    Joined:
    Oct 5, 2003
    Posts:
    6
    Pieter -

    Yes, I am. I use Star Downloader v.1.42. Do I need to use
    another download manger in order to keep SpywareGuard's
    Download protection active? Or will I have to recheck it after
    any download with or without a manager?

    Again, thank you for your help.

    Mager Thom
     
  12. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,330
    Location:
    Netherlands
    Hi MagerThom,

    Javacool will have to look at this.
    Let´s wait and see what he can come up with.

    Regards,

    Pieter
     
  13. srfox

    srfox Registered Member

    Joined:
    Jul 25, 2003
    Posts:
    86
    Location:
    Los Angeles
    I use leechGet, Just want to make sure download scanner works with this. Haven't seen any problems.
     
  14. MagerThom

    MagerThom Registered Member

    Joined:
    Oct 5, 2003
    Posts:
    6
    My apologies for being a pest....but SpywareGuard is continuing
    to become unchecked on the Download protection.....I've
    watched it carefully after using a variety of programs and,
    so far, none seem to be triggering it....?

    Any thoughts would be appreciated..... :doubt:

    Thank you for any help you might be able to provide,

    Mager Thom
     
  15. Nessa71

    Nessa71 Registered Member

    Joined:
    Oct 12, 2003
    Posts:
    1
    MagerThom, I ran across something simple. I'm not sure if it applies to your situation, but it's worth a try:
    after you checkmark "enable download protection", make sure that you click on the "save settings" button.

    I have noticed that I've been doing updates and making changes for the past month without clicking this button. I didn't realize it was there, since it seemed my settings were being changed already. :rolleyes:

    As of today the date of my "definitions" finally changed when I clicked the "save settings" button. Perhaps this might help you?
     
  16. MagerThom

    MagerThom Registered Member

    Joined:
    Oct 5, 2003
    Posts:
    6
    Thank you for the tip....unfortunately, I have been clicking the "save setting" button, but "Download protection" is still coming unchecked.
    All other aspects of the utility seem to be working correctly.
     
  17. Bubblegum

    Bubblegum Registered Member

    Joined:
    Sep 11, 2003
    Posts:
    9
    Hi...

    I'm still getting the same problem... I think it's got something to do with freshdevice download manager with me.. But I know nothing! and I've tried everything in this thread.. and it's still happening...

    Any more ideas?
     
  18. MagerThom

    MagerThom Registered Member

    Joined:
    Oct 5, 2003
    Posts:
    6
    Might it be possible for Javacool to check out Bubblegum's and my similar appearing problem? I realize he's mighty busy...but maybe he has an idea or two we might both try, in order to solve this mildly frustrating glitch.
     
  19. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    I haven't been able to replicate this problem, so I unfortunately don't have any more suggestions at the moment. :doubt:

    I'd like to ask one quick thing, however. If anyone who is having this problem is familiar with using the Registry Editor, could you try browsing to the following key...

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects

    And then exporting the data and copying and pasting it here? I'm most interested in seeing if there is a subkey with the name of "{4A368E80-174F-4872-96B5-0B27DDD11DB2}".

    Thanks in advance!

    Best regards,

    -Javacool
     
  20. MagerThom

    MagerThom Registered Member

    Joined:
    Oct 5, 2003
    Posts:
    6

    My apologies for not knowing how to proprly reproduce the Regedit display. I followed the
    the registry keys down to the Browser Helper Objects....but couldn't get the subkey to display...then I tried Regedit/Edit/Find having cut and pasted in your posted subkey and here, cut and pasted from the Regedit display, is one of three subkeys shown under the BHO folder:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{4A368E80-174F-4872-96B5-0B27DDD11DB2}

    Does this help? Again thank you for your time,

    Mager Thom
     
  21. Bubblegum

    Bubblegum Registered Member

    Joined:
    Sep 11, 2003
    Posts:
    9
    In reply to this....
    I'm most interested in seeing if there is a subkey with the name of "{4A368E80-174F-4872-96B5-0B27DDD11DB2}".
    ........

    It's there in my registry.. but then download protection is also checked at the moment.. if that makes a difference....

    Thanx.
     
  22. knightsbbs

    knightsbbs Guest

    I wonder if there has been a resolution to this problem? I too am using FreshDownload, and the "Download Protection" in SpywareGuard keeps being unchecked after a reboot. The key in the registry is there as well.
     
Thread Status:
Not open for further replies.