SpywareGuard file missing????

Discussion in 'SpywareBlaster & Other Forum' started by great-yoda, Jun 28, 2004.

Thread Status:
Not open for further replies.
  1. great-yoda

    great-yoda Registered Member

    Joined:
    Jun 28, 2004
    Posts:
    2
    Location:
    las vegas
    I have Sony Vaio PCV-J150 with Windows ME.I run Zone Alarm firewall and a pop-up blocker..Somehow I picked up something that changes my home page to "about blank" a search page from my MSN and continues to do so after deleting what files I found to be from the time it invaded.
    I downloaded SpywareGuard to help elimenate the problem but after downloading when I try to open it I get this error message
    "Component 'MSCOMCTLOCX' or one of it's dependencies not correctly registered; a file is missing or invalid"
    I tried several times with different download sites with the same results.Anyone more familiar with the product have any ideaso_Oo_O??
     
  2. TonyKlein

    TonyKlein Security Expert

    Joined:
    Feb 9, 2002
    Posts:
    4,360
    Location:
    The Netherlands
  3. great-yoda

    great-yoda Registered Member

    Joined:
    Jun 28, 2004
    Posts:
    2
    Location:
    las vegas
    Thank you the help is appreciated!!!!!!!
     
  4. TonyKlein

    TonyKlein Security Expert

    Joined:
    Feb 9, 2002
    Posts:
    4,360
    Location:
    The Netherlands
    You're welcome; glad to help. :)
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.