SpywareGuard Error Message

Discussion in 'SpywareBlaster & Other Forum' started by Shad, Dec 27, 2004.

Thread Status:
Not open for further replies.
  1. Shad

    Shad Registered Member

    Joined:
    Jan 19, 2004
    Posts:
    4
    My SpywareGuard has quit functioning. It loads at startup but the an error message appears:
    SpywareGuard Run-time error '429'. ActiveX component can't create object.
    After closing that another window appears:
    Sgmain This program has performed an illegal operation and will be shut down. If the problem persists, contact the program vendor.
    Details -- SGMAIN caused an invalid page fault in
    module <unknown> at 0000:00000001.
    Registers:
    EAX=00000000 CS=0167 EIP=00000001 EFLGS=00010246
    EBX=0068f978 SS=016f ESP=0068f910 EBP=0068f944
    ECX=00454130 DS=016f ESI=00000210 FS=3adf
    EDX=81758320 ES=016f EDI=0068f92c GS=0000
    Bytes at CS:EIP:
    00 00 00 65 04 70 00 16 00 2c cc 65 04 70 00 65
    Stack dump:
    00454130 00000310 00000210 00000002 0000038c 0000899c bff7363b 00000310 00000210 00000002 0000038c 89763ad7 0000016f 0068f958 bff94407 1cc7899c

    I am running Win98 SE. Any suggestions as to what is wrong and how to fix the problem?
    Thanks, Shad (Shadrack30907 AT yahoo.com)

    ~Note:....modified e-mail addy to prevent harvesting....Bubba~
     
    Last edited by a moderator: Dec 27, 2004
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
  3. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
Thread Status:
Not open for further replies.