Spywareguard doesn't open

Discussion in 'SpywareBlaster & Other Forum' started by garrett, Jun 18, 2004.

Thread Status:
Not open for further replies.
  1. garrett

    garrett Registered Member

    Joined:
    Jun 18, 2004
    Posts:
    2
    I just downloaded Spywareguard (btw, I don't know which version, i.e. it doesn't say in properties). After the installation, I double clicked on the desktop icon, and no program opens up. However, sgmain seems to be running in the background and it also shows up in the taskbar. I don't know if there is a program that should open up with options and a help menu or not. I'm not familiar with the program, and this is the first time I downloaded it. I would appreciate feedback and advice if there is a problem, and how I might be able to fix it. Also, how I can tell what version I have.

    Thanks in advance!
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,876
    Location:
    New England
  3. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Hey garrett,

    Along with the info LWM supplied....the present version of SpywareGuard is 2.2. By right clicking the systray icon....you'll be presented with Spywareguard's management interface....there you'll see a few references to the version and with management interface open you can also select the Help menu choice. As with most programs you'll then see an About selection where the version is given.
     
  4. garrett

    garrett Registered Member

    Joined:
    Jun 18, 2004
    Posts:
    2
    Thanks guys - I appreciate your prompt follow-up and support!
     
Loading...
Thread Status:
Not open for further replies.