SpywareGuard 2.2 released!

Discussion in 'SpywareBlaster & Other Forum' started by javacool, Aug 31, 2003.

Thread Status:
Not open for further replies.
  1. subratam

    subratam Registered Member

    Joined:
    Nov 14, 2003
    Posts:
    1,310
    Location:
    Issaquah, WA
    hey vickie,
    welcome to wilders, mate :)

    maybe you can try these instructions so that experts here can see if you have any malware in your system.

    In respect to spywareguard just try this link (try BTN mirror)

    thx
     
  2. aenimal

    aenimal Guest

    hi , i must sound like a broken record to a lot of you, but i am afraid the BTN mirror is not working either. i have also tried all of the other links. are there any other places i can get spywareguard from? or should i just wait it out until the mirror problems are fixed?
     
  3. aenimal

    aenimal Guest

    mirror works

    never mind. the mirror works now. ;)
     
  4. Robs

    Robs Registered Member

    Joined:
    Feb 7, 2004
    Posts:
    1
    Please help!

    I have tried the links for spywareguard including the btn mirror for majorgeeks ... all i get when that page opens is a blank white page ...

    How do i download this software if the links arent working?
     
  5. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,726
    Location:
    Canada
  6. steam

    steam Registered Member

    Joined:
    Feb 12, 2004
    Posts:
    3
    A review of programs that protest you from "cyber Nasties " was published in two major Australian newspapers. spywareguard was one of the highly recommended choices. Sinse then the download server at wilderssecurity seems to have been swamped with traffic.
     
  7. CT

    CT Registered Member

    Joined:
    Feb 12, 2004
    Posts:
    2
    Help,
    SpywareGuard 2.2 sounds like a great program, if only I could get it to work!!! I have XP, and following the instructions, installed the minimal version; problem is that it won't run. I double click the icon on my desktop and nothing - further, I tried to unistall the program in an attempt to re-install, but that didn't work either - the computer claims it's still running! Logged off, logged on, same thing - What can I do?
     
  8. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    18,251
    Location:
    New England
    Hi CT,

    So, there's no SG icon in the systray next to the clock then? You see, when you double click the desktop icon it does not open up the SpywareGuard interface, all it does is make sure the SG processes are running. A few people have reported that the SG icon is merely hidden on XP because of the taskbar settings to hide icons. (If you can get to the SG icon, a simple right-click on it will open the management interface controls.)

    Yes, SpywareGuard does need to be shutdown before uninstalling it to ensure it comes out cleanly. Take a look at this thread for more drastic steps (including a reg file to deactivate SG completely) if needed:

    http://www.wilderssecurity.com/showthread.php?t=21527
     
  9. CT

    CT Registered Member

    Joined:
    Feb 12, 2004
    Posts:
    2
    LWM,
    Thanks very much for your invaluable help. The SG program is up and running, and I already have more piece of mind as I surf the net.
    CT
     
  10. dr_cool_j

    dr_cool_j Registered Member

    Joined:
    Jan 10, 2003
    Posts:
    2
    Location:
    Winnipeg, Canada
    SG is amazing by the way keep up the good work

    SG like antivirus software has to be updated in order to keep up protected at all time
    so why not build in an autoupdater that checks say every 24 hrs or some other specifed time and updates it self

    Us techie's will update it BUT 95% of the ppl will just install and never touch it again
    and soon its almost useless to them
     
  11. imadreamer2

    imadreamer2 Registered Member

    Joined:
    Nov 8, 2002
    Posts:
    20
    Location:
    Davenport, IA
    I have a dumb question. I just in the last week installed spywareguard 2.2. I noticed two files in windows temp, ~dfdab2.tmp and ~dfe5ac.tmp that would not delete. In dos I deltreed them only to find two new temp files ~dfd294.tmp and ~dfe41d.tmp. Are these files that spyware guard uses in the real time protection mode or do I have some unknown that isn't being picked up by spywareblaster or spybot S &D ? Otherwise I too think this is a great little program.
     
  12. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    18,251
    Location:
    New England
    Those are indeed SpywareGuard files and you may end up with more of them when you reboot. You can delete the older ones that are not in use by SpywareGuard at any time, but those currently in use will not delete.

    Take a look at this thread:

    http://www.wilderssecurity.com/showthread.php?t=19159
     
  13. imadreamer2

    imadreamer2 Registered Member

    Joined:
    Nov 8, 2002
    Posts:
    20
    Location:
    Davenport, IA
    Thanks, I sure was hoping that was the case.
     
  14. Trogdor

    Trogdor Registered Member

    Joined:
    Feb 25, 2004
    Posts:
    1
    Are there any command line switches for running Spyware Guard or Live Update?
     
  15. jray9242

    jray9242 Registered Member

    Joined:
    Feb 26, 2004
    Posts:
    1
    I get a page not found when trying to download the software. Your's seems to be a complete package and would really like to try it.

    Thank you

    Jim
     
  16. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    18,251
    Location:
    New England
    Try the download from this site: (use the "BTN" link under "Download From:")

    http://www.majorgeeks.com/download3045.html
     
  17. yabadabadoo

    yabadabadoo Registered Member

    Joined:
    Feb 28, 2004
    Posts:
    1
    Did you 'pull the webpage link' for SpywareGuard 2.2? Seems that it goes to a HTTP 404 Error Page message and a search brings up nothing o_O
     
  18. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Hi yabadabadoo :)

    Welcome to Wilders.

    Are u using the majorgeeks site posted above? :rolleyes: I just tested it and it worked ok for me. :doubt:



    snowbound
     
  19. Hank1952

    Hank1952 Registered Member

    Joined:
    Apr 19, 2003
    Posts:
    4
    Just wondering why I can't DownLoad from MajorGeeks. I'm using Cable and have tried several times in the past few days. Any alternitave sites??

    Ken: o_O
     
  20. subratam

    subratam Registered Member

    Joined:
    Nov 14, 2003
    Posts:
    1,310
    Location:
    Issaquah, WA
    Hi Ken,

    Welcome to Wilders :D,

    links for you,

    [hr]Direct download links removed...

    The "BTN" mirror at MajorGeeks is confirmed as working, so the proper starting place is here at the main SpywareGuard page:

    http://www.wilderssecurity.net/spywareguard.html

    The "minimal setup" setup link (first download link) works, as does the MajorGeeks reference (the lower of the two "full setup" links) if you select the "BTN" mirror once you get there.

    - LowWaterMark
    [hr]
    see if any of that works,

    keep posting
     
  21. Hank1952

    Hank1952 Registered Member

    Joined:
    Apr 19, 2003
    Posts:
    4
    Thanks subratam: The first Link just downloaded a file called "down.html" , the second Link let me Download a 1.977KB zip file, I assume that was the Full install, and that's the one I need, and the third one was a 600 KB. file, probably the update file. Anyway, thanks for the quick response. I took the zip file. Have a good day. :)

    Ken: :)
     
  22. ajkrox

    ajkrox Guest

    Hope I'm posting to the correct thread. I've been using SG for a little over a month now but either the difinitions haven't been updated since late January or something is buggered up on my end. I'm assuming that scumware authors are at least as motivated as virus authors, so shouldn't updates be fairly frequent?
    Thanks.
     
  23. MikeBCda

    MikeBCda Registered Member

    Joined:
    Jan 5, 2004
    Posts:
    1,627
    Location:
    southern Ont. Canada
    Hi ajkrox, and welcome to Wilders,

    For SpywareGuard, if you're showing definitions date of 1/22/04 then you're fine and right up to date. As I posted in reply to a similar inquiry in another topic tonight, SpywareGuard is heavy on heuristics protection so doesn't need updated as often as similar products which are geared more to specific spyware signatures.

    Best,
    Mike
     
  24. k3dc

    k3dc Registered Member

    Joined:
    Feb 26, 2004
    Posts:
    33
    Location:
    Sunny Florida
    I just downloaded the new version of SG. Thanks for all you are doing for the anti-scumware effort!

    When I clicked on the link for the download, Paypal tried to send me a cookie. Is this normal behavior? After all, I'm NOT on their website.

    Like many people, I don't use paypal. I will, however, be glad and honored to send a donation by snailmail if I can get an address. Thanks again. :)
     
  25. vj

    vj Guest

    Have SG loaded on 3 machines. Working fine on all 3 until just a day or 2 ago.

    On one machine get this message when hit update (but not on other two)

    There was an error with an update the update information from the server. then it explains how there may be an issue with the file being corrupted or a conflict with a firewall.

    Was working yesterday and now not today. Tried a uninstall and reinstall and still have same problem. But now that reinstalled have gone back to 8/03 definitions.

    Othermanchines ok on same network.

    Saw this error listed previously but with no solution listed.

    HELP - was starting to love the product!!!
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.