spywareblaster3.0

Discussion in 'SpywareBlaster & Other Forum' started by astroc, Mar 30, 2004.

Thread Status:
Not open for further replies.
  1. astroc

    astroc Registered Member

    Joined:
    Mar 30, 2004
    Posts:
    5
    Downloaded the program successfully...my question is do I need to uninstall the version 2.6.1 before installing version 3.0. Thanks. Astroc
     
  2. TheQuest

    TheQuest Registered Member

    Joined:
    Jun 9, 2003
    Posts:
    2,301
    Location:
    Kent. UK by the sea
    Hi, astroc
    Welcome to Wilder's.

    Javacool recommends you uninstall you old version before you insall the new Version 3.0.


    Good Luck . Come back and have a good look around at one of the best if not the best site [Not forgetting DCS forum] on Security and most of topics.
    TheQuest :cool:
     
  3. astroc

    astroc Registered Member

    Joined:
    Mar 30, 2004
    Posts:
    5
    Thanks for the reply...will do as suggested. Will report if there was any problems..Thanks again..Astroc
     
  4. rwmck

    rwmck Registered Member

    Joined:
    Mar 31, 2004
    Posts:
    2
    G'day I keep getting 'error while unpacking program code 4 notify author' I have win95 & IE 5.5 . This occurs when trying to exec S W B . I uninstalled all of version 3 and 2.6 then downloaded v3 again however to no avail. Any suggestions.Thanks
     
  5. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Thanks for the info. :)

    What security applications do you have running?

    Also, do you know what version of Windows 95 it is? (There was an initial release, and then a "B" and a "C" - you may be able to find that info in the Control Panel).

    Best regards,

    -Javacool
     
  6. rwmck

    rwmck Registered Member

    Joined:
    Mar 31, 2004
    Posts:
    2
    Windows 95 b.Security is AVG & Sygate Firewall
    Thanks
     
Thread Status:
Not open for further replies.