SpywareBlaster

Discussion in 'SpywareBlaster & Other Forum' started by Semidol, Jan 18, 2004.

Thread Status:
Not open for further replies.
  1. Semidol

    Semidol Registered Member

    Joined:
    Jan 18, 2004
    Posts:
    2
    With what application must work the SSS files (System Snapshot). At the this moment - "unknown application". The Problem - an image of the system was created, but when recovering - started window, is given message that nothing be not created, but in the tools - "Host safe not found" though in directory of the program created files are present.
    I am sorry for my bad english
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Could you please provide more details about your PC?

    -What version of Windows are you running?
    -What other security programs do you run?

    Best regards and thanks,

    -Javacool
     
  3. Semidol

    Semidol Registered Member

    Joined:
    Jan 18, 2004
    Posts:
    2
    Thank you for your reply!

    My OS - Windows Me
    version 4.90 Build 3000

    More details:

    Browser - IE 5.5 (My IE 2)
    Memory - 128 MB
    Processor - 1.0 GHz
    Hard Disc - 10 GB

    Security programms:

    Spybot Search & Destroy
    Agnitum Outpost Firewall
    Ad-aware (was installed, now deinstalled)
    Zone Alarm (not in use now)

    Antivirus programms:

    Antiviral Toolkit Pro
    McAfee VirusScan
    Dr.Web
    Norton Antivirus
    Stocona Antivirus

    Other programms:

    Internet Turbo 2002
    Norton Utilities
    McAfee Unninstaller
    Win.Tool.net
    Download Master
    Al RoboForm
    7Way Email Checker

    Best regards and thanks

    Semidol
     
Loading...
Thread Status:
Not open for further replies.