spywareblaster won't run,error unpacking code 4

Discussion in 'SpywareBlaster & Other Forum' started by jcjr7, Aug 26, 2007.

Thread Status:
Not open for further replies.
  1. jcjr7

    jcjr7 Registered Member

    Joined:
    Aug 26, 2007
    Posts:
    2
    Eorror in unpacking code 4 after I click finish, then a box says to contact the author.

    I am having a problem with a search engine hijacker, netster.com, also several others including lowpriceshopper.com

    More details on my system:

    Looking for search engine hijacker protection

    Windows first ed 98, p-2, 350, max memory at 384, I was using trend micro antivirus and spyware blocker(I think) but there 2007 product is not compatible with win 98.

    So I went with free AVG and I note that I get some of those search engine hijackers thatgo to some ad page when you do an internet search.

    I have run ad aware, spybot, and just ran micro x cleaner(which appears to have done a thorough clean,all old email gone) which initally caused me some restart problems, but I tapped f8(a little late in the startup sequence) thinking I might have to restart in safe mode, and supprisingly it restarted normally.

    AVG's spyware is not recommended for win 98 first ed.

    Is there a good spyware or adaware program free or otherwise for windows 98 first edition?

    Cause I think this search engine hijacker is more ad ware than spyware?? not sure though.

    After I run spybot and ad aware I can search normally but in a few days the hijacker kicks back in and I have to rerun the cure.

    I would like to catch the bad guys up front if possibe??

    Examples that hijack my searches are :

    netster.com
    lowpriceshopper.com/search__arbkey--1__keyword--Joker__noskip--1.htm

    I will try a restart and see if that helps.

    Joe C

    Greensboro, NC

    336 282 9645
     
    Last edited by a moderator: Aug 26, 2007
  2. jcjr7

    jcjr7 Registered Member

    Joined:
    Aug 26, 2007
    Posts:
    2
    re: spywareblaster won't run,error unpacking code 4

    Restarted a couple of times and the system acted a little strange, trying to auto start micro x cleaner and bring up the wallpaper in color resolution. But after a couple of restarts I got that back to normal.

    Hijacker still there, this partners.mamma.com and 67.29.139.220/jump/

    These are naster little programs! I can finally search if I try different links.

    I also restricted my searches via yahoo via internet exployer help or tools but that did not seem to help.

    Also just lost my inbox emails, strange, might see if I can adust that feature out of micro excleaner or just uninstall it as it seems to start on its on accord!

    AVG anti virus runs well each day and shows no virus
     
    Last edited by a moderator: Aug 26, 2007
  3. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,719
    Location:
    Texas
Loading...
Thread Status:
Not open for further replies.