SpywareBlaster version 3.1 incompatibility with Win98

Discussion in 'SpywareBlaster & Other Forum' started by William Randall, Apr 11, 2004.

Thread Status:
Not open for further replies.
  1. Running Win98.

    I understand that SpywareBlaster 3.1 may not be compatible with Win98.

    Without going into all the details now, I've found that I cannot even install 3.1, but I can run version 3.0. Trouble is, I can't get updates for version 3.0.

    Solution?

    TIA

    William
     
  2. Archangel

    Archangel Registered Member

    Joined:
    Aug 5, 2003
    Posts:
    4
    Location:
    USA
    WFM. Are you running Win98 or Win98se? I'm running Win98se and did not encounter any problems with Spywareblaster 3.0 or 3.1. The download and install worked without a hitch. I first disabled protection, uninstalled SB 3.0, then installed the new version 3.1 and everything worked from that point on. Like I said, no problems with Win98se.
     
  3. William Randall

    William Randall Registered Member

    Joined:
    Apr 11, 2004
    Posts:
    16

    As stated in my post, "Running Win98".

    Based on what I've read in this forum, I'm not the only one having problems with Win98 and 3.1.

    What is WFM?
     
  4. JTT

    JTT Guest


    I am running Windows 98SE and having problems. SB 3.1 won't open. Everything just hangs up. I've tried the two patches and starting in Safemode with no luck. SB 3.0 worked fine.
     
  5. William Randall

    William Randall Registered Member

    Joined:
    Apr 11, 2004
    Posts:
    16

    I'm still running 3.0. At least it provides some protection. :)
     
  6. drongo

    drongo Guest

    i have also problems with 3.1 version (win98 se) i think it because update of explorer , that i did .(Q832894)
    and maybe some incompatibility with other protection programmes (sygate firewall and f-prot antivirus)
    when i click on any options in the programme , windows freeeeeeeeez!!!
    i hope that it will be solved in 3.2 :)
     
  7. minnetonka

    minnetonka Registered Member

    Joined:
    Apr 13, 2004
    Posts:
    6
    I've just gone through over ten Google pages trying to find the 3.0 version to install because I overwrote the older version with the new 3.1 in my download folder. It just goes to show how current and popular the program is because everyone has the new version posted already (or links to the Wilders site).

    Short of XP, I'll just sit tight and see if a workaround or patch comes in for Win 98 and ME. I see that Safemode is no guarantee, so won't bother trying at this point. The posted info at least reassures me that I'm not the only lonely.
     
  8. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    One way or another I'll fix this bug. I won't stop working on it until I do. :)

    Best regards,

    -Javacool
     
  9. William Randall

    William Randall Registered Member

    Joined:
    Apr 11, 2004
    Posts:
    16

    Thank you Javacool for providing SpywareBlaster and for being tireless in attempting to resolve these issues.

    William
     
  10. hayc59

    hayc59 Guest

    Randall i am running Windows 98 and all is cool
    works great....no problems
     
  11. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Yep - the problem seems to only affect a small percentage of Windows 98 users.

    Needless to say, even one user having trouble running the program is too many, so I'm not going to give up. :)

    Best regards,

    -Javacool
     
Loading...
Thread Status:
Not open for further replies.