SpywareBlaster Updates

Discussion in 'SpywareBlaster & Other Forum' started by Nikilet, May 20, 2007.

Thread Status:
Not open for further replies.
  1. Nikilet

    Nikilet Registered Member

    Joined:
    Jan 28, 2004
    Posts:
    80
    I have used SpywareBlaster for a long time. I did have autoupdate but when it ran out this past year I didn't pay figuring I could update it manually.

    When I used to update, after items were found and I clicked "enable all protection" the little bar used to just zip across the bottom and fill. It no longer does that.

    Today when I updated I checked to see how many items were already protected against and it was 7744. Then I ran to check for updates and 105 were found. I clicked "enable all protection" and the little bar only filled about 80%, like it has been doing for a while. It still showed 7744 items protected against, but where it had showed 105 new items (In I.E.) it showed 0. It also shows that the data base was updated 5/15 and today is 5/21. So then I checked for updates again and it showed no updates available, yet the total protected against and the date of the data base update indicate that the 105 items found today were not added. Nothing is adding up here. I've always depended on this program to help keep me safe but by all appearances it is not running correctly. Awhile back I even removed it and redownloaded. Can anyone help me?

    I have I.E. 7; Windows XP SP2; AVG Security Suite; Spy Sweeper; a2 squared Guard

    Thank you,
    Nikilet
     
Loading...
Thread Status:
Not open for further replies.