SpywareBlaster update problem?

Discussion in 'SpywareBlaster & Other Forum' started by Jeremy2, Sep 20, 2004.

Thread Status:
Not open for further replies.
  1. Jeremy2

    Jeremy2 Registered Member

    Joined:
    Aug 17, 2004
    Posts:
    72
    Hi,
    I lunched the update, and I'm getting the following error: "error connecting to update server" and then it mention that it may be caused by the firewall.

    This is happening since yesterday. Even after disabling the firewall, I'm getting the error.

    Or is it just the server which is down?

    Any help will be appreciated. Jeremy
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Hi Jeremy2 :)

    Try going into the Spywareblaster interface to Updates>Options then select another method of downloading updates.

    Post back and let us know if u were sucessful.


    snowbound
     
  3. Ancient Bob

    Ancient Bob Guest

    Yeah... I'm getting the same problem too. I tried changing the download settings (using a local and remote proxy, direct connection, system settings, alternate downlaod method - any combination) and I disabled all antivirus and firewall protection. It still seems to have that same error.

    The only thing I can think of is if it has to do with my router. All the other programs I use with updates work fine with a router, but could spyware blaster interfere with it in some way?
     
  4. darrellj

    darrellj Guest

    I have to connect through a proxy server to get out through my firewall at work in order to update. However, I cannot get this to work with Spywareblaster because it only gives a place for the address:port. I need to be able to store the user name and password for the firewall. Any ideas??
     
  5. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,878
    Location:
    New England
    I'm afraid SpywareBlaster doesn't support proxy authentication at this point...

    https://www.wilderssecurity.com/showthread.php?t=46393

    Your only option would be manual updating via your browser as described in this next thread. (Right-click on each of the 5 file links shown in the manual update tip and save each to your system. When you have them all and with SpywareBlaster closed, move the files to the SpywareBlaster folder, over-writing the existing files. Then run SpywareBlaster and it should process the new files and make you current.)

    https://www.wilderssecurity.com/showthread.php?t=12266
     
  6. Jeremy2

    Jeremy2 Registered Member

    Joined:
    Aug 17, 2004
    Posts:
    72
    The update works now. Restarting all the services, I disabled on my PC. and reboot. (I don't know which one in particular, as I was playing around with the different things :( )

    Any one can figure out which service is needed for Spywareblaster to update succefully, as I didn't have the problem with Spybot, and spywareguard?

    Thanks
     
Loading...
Thread Status:
Not open for further replies.