spywareblaster takes a long time to update

Discussion in 'SpywareBlaster & Other Forum' started by david banner, Sep 2, 2012.

Thread Status:
Not open for further replies.
  1. david banner

    david banner Registered Member

    Joined:
    Nov 24, 2007
    Posts:
    576
    On my win 7 64 bit pc spywareblaster 4.6 takes a long time to update and a long time enable the new signatures. Does anyone have this experience or know what causes it? I have firefox in case that matters
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    The process itself should be very fast, so I suspect something else may be slowing things down.

    What other security/privacy software do you have installed? (ex. anti-virus, other anti-malware/spyware, firewalls, security suites, cleaning tools, etc.)
     
  3. david banner

    david banner Registered Member

    Joined:
    Nov 24, 2007
    Posts:
    576
    Thanks I have NAV/Comodo Firewall/ MBAM/ Win Patrol. Does not matter on the visat though. I wonderedif the SB on the 7 may not have installed properly, am going to ininstall and reinstall,

    I see SpywareGuard is not available at present. Is it being updated. used to have it years ago:)
     
  4. MikeBCda

    MikeBCda Registered Member

    Joined:
    Jan 5, 2004
    Posts:
    1,627
    Location:
    southern Ont. Canada
    I'm not sure of its official status, but you might as well consider it as abandoned. It hadn't been updated or upgraded in years, and even Javacool agreed you could probably think of it as essentially redundant to many other security products (many of which are freeware) currently available and being regularly updated.
     
Loading...
Thread Status:
Not open for further replies.